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Getting Started

Manual Overview

1.0 Getting Started

NetWorks/OTDR

NetWorks/OTDR is an Optical Time Domain Reflectometer emulation
software package that allows PC processing of saved trace and power meter
information, maximizing valuable OTDR time by allowing traces taken in
the field to be saved for future processing.

1.1 Manual Overview

This manual details all the program features for NetWorks/OTDR. The
terminology and processes described assume familiarity with standard
Windows operating procedures.

Chapter Two is an overview of the NetWorks/OTDR display screen and
gives information on the various components of the display. The chapter
also contains information on setting the display preferences.

Chapter Three details working with traces, trace lists, setting the view
mode, performing manual loss measurements, and other

NetWorks/OTDR program elements.
Chapter Four describes the various print and print preview options.
Chapter Five details Power Meter File Processing.

Chapters Six through Ten explain in detail the advanced functions of
NetWorks/OTDR.

Chapter Eleven details the Automatic Bi/1-Directional Splice Loss
Summary Report wizard.

Chapter Twelve provides an example of the advanced functions, as detailed
in Chapters Six through Eleven, using the sample traces provided with the
software.

This manual includes six appendices that provide information on Special
Key Presses, Graphical Printout Examples, Report Examples, Report File
Formats, basic Trace Collection information, and Data Preparation.

References to CMA throughout the manual refer to the
CMA40/4000/8800 OTDRs (Optical Time Domain Reflectometers), the



Manual Overview

Getting Started

CMA 4500 OTDR, and the CMA 5000 equipped with an OTDR
module. References are also made to the MT9083 OTDR, the MT909X
series of OTDR Drop Cable Fault Locators, and the Anritsu C-OTDR
(Coherent OTDR) MW90010A.

1.1.1 Manual Conventions
The term context menu refers to the menu accessed by clicking the right
mouse button.

The following is an example of the notation used in this manual to indicate

stepping through the NetWorks/OTDR menu structure.
e Select View>FEvent Marks>None

This indicates that View is selected from the menu bar. The chevrons “>”
indicate that Event Marks is to be selected from the View menu, and None
is to be selected from the Event Marks submenu as shown in Figure 1-1.

MetWorks,/OTDR - [Snaoitg.trl]

Eile Trace Cursor Ewvent | Wiew ‘Window Help

D@ %@ [ ok |
=  icursor Bar i
|| [\ [ ]o]| & v zoomEar
— w Tracelist Bar .
Trace MName | .
T : v iew Bar
[L'E:-.ﬂSI'IEID!tI;I.DDI v Status Bar
[S45nacitg. 002 f EventWindow  Al+0
&4 5nanitg. 003 E I

[L':Z:.;Snanitg.tlm Display from &

({[L:Z-.ananitg.DDS Cisplay from B

[L‘:Z:.;Snanitg.ljﬂﬁ Display From Qrigin

L

Header

LY

Footer

.

Event Marks

Figure 1-1: Menu Selection Example
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Installing NetWorks

1.2 Installing NetWorks

NetWorks/OTDR is available as both a stand-alone PC application, or as
a pre installed application on the CMA 5000 and CMA 4500 featuring
software versions later than 200405XX (see “Accessing NetWorks/ OTDR
on the CMA 5000/4500” on page 5 for CMA 5000/4500 details). The
following sections detail the systems requirements and installation for the

PC application.

1.2.1 System Requirements
The following are the recommended system requirements to operate

NetWorks/OTDR v4.0a
J Pentium® class processor

e Windows® 2000/NT 4.0+/XP/Vista

NoTE

NetWorks/OTDR v4.0a does not run on Windows® 95 or 98 since they
do not have unicode support.

* 32MB RAM

* 20MB free hard-drive space
*  VGA display

e CD-ROM drive

1.2.2 Installation

NoTE

The following installation routine applies only for PC installation of
NetWorks/OTDR v4.0a from the NetWorks/OTDR 4.0a CD.

To install NetWorks:
1. Insert the NetWorks/OTDR CD-ROM into the CD-ROM drive.
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2.
3.

Getting Started

Select Start>Run from the desktop.

Type x:\setup in the Run dialog box, where X is the CD-ROM drive.

From this point the program will prompt requiring any necessary
information. If the computer operating system language is one of the
available installation languages then it will be used in all installation

dialogs. Otherwise, English will be used.

4. Read and follow the display screen. Click Next to continue.

5. Click Yes to accept the Software License Agreement and continue.

6. Enter the appropriate name, company and serial number in the
NetWorks Registration screen. (The serial number is printed on the
software registration card.)

7. Verify that the suggested directory for installation is acceptable and
click Next.

8. Select the desired options for Desktop Icon, and file extension
associations. The association option for a file type, if selected, will
launch NetWorks 4.0 automatically when the user double-clicks on
any file with the filename extension shown.

9. Click Finish in the setup dialog box that indicates installation is
complete.

NoOTE

If InstallShield® finds the same version of NetWorks installed then it will
prompt the user to run the uninstall routine. Upon completion of the
uninstall routine, re-start the NetWorks installation routine.

Older versions of NetWorks will be left intact.

Anritsu Instruments Company
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Accessing NetWorks/OTDR on the CMA 5000/4500

NoTE

When un-installing NetWorks, shortcuts will be removed automatically
from the Start menu and Desktop.

1.2.3 NetWorks Sample Files

NetWorks contains sample OTDR traces for use in running through the
manual’s examples. On the PC installation version of NetWorks, the
samples are found on the CD-ROM in the “Sample Files” directory. See
“NetWorks/OTDR Manuals and Sample Files on the CMA” on page 6 for
details on the location of the sample files on the CMA 5000/4500.

To load the sample files:
1. Create a sample file directory on the computer’s hard drive.
X:\TRACES\ITGNAO is reccommended.

2. Copy the files from the NetWorks/OTDR CD-ROM “Sample Files”

directory to the sample files directory on the computer’s hard drive.

1.3 Accessing NetWorks/OTDR on the CMA 5000/4500

NetWorks/OTDR is pre-installed on the CMA 5000 and CMA 4500
featuring software versions later than 200405XX.

1.3.1 To access NetWorks/OTDR on a CMA 5000/4500:
1. Power up the CMA, if necessary.

2. Tap the Utility tab.
3. Tap the NetWorks/OTDR button.
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NoTE

If the NetWorks/OTDR button is not present on the Utility tab, or if the
Utility tab itself is not present, press the Setup key on the CMA, tap the
Viewers tab, select the NetWorks/OTDR check box and then run the
CMA through a power cycle (power down/power up). The
NetWorks/OTDR button will be available on the Utility tab. See the
“Viewers Tab” section of the Standard OTDR Help Set (or the CMA
Platform Help Set) for complete details.

1.3.2 NetWorks/OTDR Manuals and Sample Files on the CMA
PDFs of the English versions of the NetWorks/OTDR 4.0a Operators
Manual and Quick Reference Guide (along with foreign language
translations) as well as the NetWorks/OTDR Sample Files can be found at
the following locations on the unit’s D drive:

Manuals D:\InstrNetworks\Manuals

Sample Files | D: \InstrNetworks\SampleFiles

NoTE

The translated (non-English) versions of the Operators Manual and Quick
Reference available in the Manuals folder are at version 2.0 level, not
version 4.0a.

Anritsu Instruments Company
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NetWorks/OTDR Start-up Window

2.0 NetWorks/OTDR Window

NetWorks/OTDR

This chapter contains an overview of the components of the
NetWorks/OTDR display screen. More detailed information on working

with traces and menu functions is contained in Chapter 3.

2.1 NetWorks/OTDR Start-up Window

Upon start-up of the NetWorks/OTDR program, a NetWorks/ OTDR
window is opened, with the trace list pane displayed on the left side. The
trace list pane is the area used to display the current trace list (trace files).
File and View menus with only those menu selections applicable to
opening trace files and setting display parameters are available (See

“NetWorks/OTDR Start-up Menus” on page 8.) All Help menu selections
are also available.

NetWorks/OTDR - [TrList1]

EEX

[ Fle Trace Cursor Evert View Window Help HEIES

Dl 5|=e kS 2 | e 5 e 5 E| | EH EEE| AlB] o] RRR]
F|=| el 2l )

Trace Name PR I | ena
B MN/A Reflectance : N/&
AB: N/ 0RL

al o]

Range: Horizontal Shift: Indes:
Resolution: Vertical Shift: ‘wawelength

| 1| 3| Pulewidn #évg

For Help, press FI

{0 I | T4

Figure 2-1: NetWorks/OTDR Start-up Screen with No Trace Displayed.
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2.1.1 NetWorks/OTDR Start-up Menus

Menu |Menu Selections |Function

File New Displays an icon to create a new Trace List or
Header Template
Open Displays the standard Windows dialog box for

opening the following file types: Trace List,
Trace, Power Meter, or Header Template

Preferences Displays dialog box for selection of preferences of
program parameters

Exit Closes all windows and exit program
View |Toolbar Displays/hides toolbar. Check mark indicates
item selected for display.
Status Bar Displays/hides status bar. Check mark indicates
item selected for display.
Help  [Help Topics Displays application help system
About Displays software information including version,

NetWorks/OTDR  [serial number and registration information

2.2 NetWorks/OTDR Graph Window

Once a trace file or trace list file is opened, the NetWorks/OTDR window
display changes to include a Graph pane as shown in Figure 2-2. Some of
the window components seen in Figure 2-2 may be hidden by clearing
their selection in the View menu.

As traces and trace lists are opened, and different modes and views selected,
various menu and toolbars become available/unavailable. Unavailable
options are grayed out.

The various components of the NetWorks/OTDR window, while in trace
display mode, are described in the following sections.

Anritsu Instruments Company
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o

NetWorks/OTDR Graph Window

I oeoon et ————————_______FEH
9 File Trace Cusor Event View Window Help ==l x|
D@ 5[] Blalps] 2 & BElE | 2] B 2 5 E@) AlB
E(=| (BT | ]
Trace Name & 2620km |Ekmlos e ozee
Fqfinaoia 001 B: B54643km Reflectance: H/A © 0207 48 H @
soitg. 002 AB: 82,8438 km Diff -0.001

4B

o
T Bnacitg, 005 r
10-

o

Display From Origin = Align

Flange: 258 km
Resolution: 16,000
Pulse Width: 10,0 ps

Kl E—

For Help, press F1

]

Horizantal Shift: 0.0000 km
Wertical Shift: 0.00 dB
Havg: Slow 262144

Index: 1.484000
‘wiavelength: 1550 nm
Analysis

m
/1000.0 m

(9

3.0742 km, 0.11 dB

NUM

Figure 2-2: NetWorks/O

1
Title Bar
2 Menu Bar
3 Toolbars
4 Trace List Pane
5 Graph Header

NetWorks/OTDR

TDR Screen with Fully Expanded Graph Window

NetWorks/OTDR  Displays current trace list filename.

Displays available menus. (Available
selections are mode dependent.)

Contains buttons for save, print, display,
zoom, trace and cursor functions.

Lists the traces contained in the currently
open trace list.

Displays cursor, loss mode and loss
information.
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6 Trace Graph Displays grid, trace waveform, A/B cursors,
X & Y axes, and informative mouse cursors.

7 Trackbars Expands and contracts the trace graph view
vertically and horizontally.

8 Scroll Bars Scrolls the trace graph view vertically and
horizontally.

9 Graph Footer Displays key parameters for the primary
trace.

10 Status Bar Left end displays function of highlighted

menu selection when scrolling through a
menu. Right end contains a readout of the
current distance and dB value of the mouse
cursor in the graph.

The Graph Pane includes the Graph Header and Footer, Trace Graph,
Trackbars and Scroll Bars.

2.2.1 Trace List Pane

The trace list pane displays the trace filenames for the current trace list,
sorted as defined in Preferences>Display>Sort Mask. The default view
shows only the trace filenames; however, the full device/directory path can
be viewed by increasing the trace list pane's width.

Traces displayed in the graph pane are designated with a check mark the
same color as the plotted data. The primary trace has two red check marks.

For more information on trace files and trace lists, refer to Chapter 3 of this
manual.

NoTE

The trace list and graph panes may be sized by grabbing the dividing frame
edge with the mouse cursor and dragging it to the left or right. As one pane
decreases in size, the other will increase to fill the viewing area.
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2.2.2 Graph Header
Select View>Header from the menu bar to view/hide the graph header.

When displayed, the graph header appears above the graph and contains:

A and B cursor locations and the distance between them.

Selection of one of the following Loss Modes: Splice Loss, Two-point Loss,
Two-point Loss LSA, Two-point Attenuation Corrected, dB/km Loss,
dB/km Loss LSA, or Optical Return Loss (ORL) using a drop-down

menu.

NoTE

[t is necessary to also click the ORL button to compute the ORL value
for the primary trace. All other loss mode values are automatically
computed.

Two computed loss values (for the primary and a second trace, indicated
by colored dots) ar the A/B cursor locations for the current loss mode.
If the second trace is flipped (See “Flip” on page 51.) and:

* the loss mode is Splice Loss, then the Splice Loss LSA cursors are
flipped around the A cursor to compute the second trace loss

o the loss mode is 2-Point Loss, 2-Point Loss LSA, 2-Point Attenuation
Corrected, dB/km Loss, or dB/km Loss LSA, the loss calculation is
from the B to the A cursors for the second trace.

The difference between the primary and second trace loss values if the
second trace is not flipped; or, the average between the primary and
second trace loss values if the second trace is flipped. The average value is
a bi-directional average for the current Loss Mode.

The reflectance of the primary trace at the A/B cursor locations (See
“Reflectance Calculations” on page 16. for available reflectance
calculations methods.)

A thumbnail graph of the full data region. If the trace graph shows a
zoomed-in region, then the thumbnail shows a rectangle indicating the
region shown in the trace graph.

11
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2.2.3 Trace Graph

The trace graph is displayed when a trace list is opened. Once a trace(s) is
selected for display, the trace waveform(s) is displayed on a grid, along with
X & Y axes and A & B cursors.

Trace Waveform

NetWorks/OTDR can display up to eight traces in the trace graph, each as
a different color. The displayed traces are identified in the trace list with a
check mark of the same color as the displayed trace data.

If the maximum number of traces are displayed, then one must be hidden
before another can be displayed.

If the primary trace is hidden, NetWorks/ OTDR automatically selects the
next displayed trace to be the primary.

Grid and Axes Scales
The grid X-axis scale indicates current distance in units (km, mi, etc.) as
selected in Preferences>Units.

The grid Y-axis scale indicates dB loss.

A/B Cursors

The NetWorks/OTDR trace graph contains A and B cursors which may be
used for manual loss measurements. (Example: If the current Loss Mode is
Splice Loss, then the Splice Loss value is computed at the A cursor
location.)

The A cursor is displayed as a solid vertical line while the B cursor is dashed
and always to the right of the A cursor.

Anritsu Instruments Company



NetWorks/OTDR Window Mouse Cursors

NetWorks/OTDR

2.2.4 Graph Footer
View/hide the graph footer by selecting View>Footer from the menu bar.

The graph footer shows the value of certain key parameters for the primary
trace.

2.2.5 Scroll Bars
After zooming in on a region, use the scroll bars to move the graph view
region horizontally left/right or vertically up/down.

2.2.6 Trackbars
Move the slider on the trackbars to magnifying/demagnifying the graph

view region.

I
|

2.3 Mouse Cursors

When the mouse cursor is in the graph, it conveys information about the
usage or mode of the cursor. The cross-hair mouse cursor is the default
cursor. When cursor or event toolbar buttons are selected, the cursor will
change to reflect the icon on the button selected. The complete listing can

be found in Appendix A-2.

2.4 Shortcut Keys

NetWorks/OTDR contains a comprehensive set of shortcut keys, or special
keypresses, in order to enhance the users effectiveness. The complete listing
can be found in Appendix A.

13
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2.5 Event Window

The Event window contains information about the event selected on the
trace waveform.

Event S E

& - 163493 km
Type: Maon-Reflective
Loze 012dE

Fiefl:
Comment:

=

Ir

Edit I [ngert |
£ |m Delete |

Figure 2-3: Event Window

e Select View>Event to view/hide the Event window.

e The colored dot indicates the displayed trace's color. The number
indicates the event number.

e To display an event in the Event window, double-click the /eff mouse
button on its event mark on the trace graph.

More detailed information on using the Event window see “Event
Processing” starting on page 45.

2.6 Modifying Preferences

Preferences defines and stores program display parameters for Analysis,
Display, Units, Time/Date, Power Meter, and Language. These parameters
can be set prior to trace or power meter display, or modified while traces or
power meter information are displayed.
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Modifying Preferences

NetWorks/OTDR has a default set of preferences if none are selected.

Setting Preferences other than default:
Select File>Preferences to access the Preferences dialog box.

1.
2
3.
4

2.
The Analysis tab contains various analysis parameters:

Click on the tab for the desired category.

Modify preferences by option selection and value modification.

Click OK to save any parameter changes for current and future

program execution. If not, all changes will be lost.

6.1 Analysis

Preferences

Analysis ] Displa_l,l] Urits ] Time.-’Date] PowelMeter] Language]

Loss Thishid (dB) : (DIE =]
Fieflectance Thrshid [dE] : |-40.0
Fiber Break Thrshid [dB]: |3.0

=
=
OFRL Relative To

(% A Cursor
" Origin

Force End To Mth Break
[~ Enabled

N=|1—

End ta End Loss Includes

v Start Connectar

v End Connectar

Reflectance Calculations

% Auto [at & Cursor)
7 Marwal [& o B)

Force End ta Ntk Reflection
[ Enabled
M= |2

Reflectance >= |70 dB

X

o]

Cancel Help

Figure 2-4: Preferences Analysis tab
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Threshold

The (Event) Loss Threshold, Reflectance Threshold, and Fiber Break
Threshold minimum, maximum, incremental, and initial default values are
shown below:

Threshold Minimum Maximum Incremental Default
Event Loss 0 5.0 0.01 0.05
Reflectance -10 -70 -1 -40
Fiber Break 0.2 15.0 0.2 3.0

ORL Relative To

The ORL calculation can be selected to be relative to the current A cursor
position or the trace origin. This selection applies to the manual ORL
calculation.

The default setting is Relative to A.

End to End Loss Calculation
The End to End Loss calculation can be set up to include or exclude fiber
under test Start and End Connectors.

Reflectance Calculations
Reflectance calculations may be either Auto (at the A cursor position) or
Manual (from the A to the B cursor position).

The default setting is Auzo.

Force End to N™ Break

With Force End to Nth Break enabled, the end event is set to the N event
with a End/Break loss value greater than or equal to the current End/Break
loss threshold, after trace analysis. All events less than “N”, which meet or
exceed the End/Break threshold, are identified as reflective or non-
reflective events. This is useful for traces collected in a PON environment,
where the number of PON couplers (splitters) is known. Using this option
will prevent high loss optical splitters from being mis-identified as
End/Break events. For example, in a distributed PON environment, using
2 PON couplers, the user would set the N break value to 3. This would
insure that analysis would identify the 3rd large loss (exceeding the
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End/Break threshold) as the fiber end, instead of either of the 2 PON
couplers (which will typically exhibit a large loss as well). If there is no such

N™ Break, the last event which exhibits a loss greater than or equal to the
current End/Break threshold is identified as the Fiber End.

The warning message, “Force End to Nth Break is enabled.”, will be
displayed the first time (and only the first time) analysis is executed during
a NetWorks/OTDR usage session.

Force End to N™ Reflection

With Force End to Nth Reflection enabled, the end event is set to the Nt
reflective event with reflectance greater than or equal to the spec1ﬁed
reflectance dB value, after trace analysis. If there is no such N* B reflective
event, then the end remains unchanged.

The warning message, “Force End to Nth reflection is enabled.”, will be
displayed the first time (and only the first time) analysis is executed during
a NetWorks/OTDR usage session.

2.6.2 Display

x|
Analysiz  Display I Units | Time/Date | Pawer Meter | Larguage |
— Batch Display——— — ChARDD0/A4500 Filehame
_ IB_ High Loss [dB) : ID-5 _% [V Enabled
Bt S Sort Format
I” Keep Primary ¥ Save Trace Prompt 5 | & Optional
- Sort Mask———————— [” EndEnd Logs Forced L From

File Mame: 2 To
Attenuation Coefficient i ' avelength
File Extenzion; & Calculate 4 Fiber Mumber

|0z dB/km ﬂ ¥ Exstension

[ Ficorder OFF q
0k | Cancel Help

Figure 2-5: Preferences Display Tab
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EXAMPLE

EXAMPLE

Batch Display Group Box

Batch Display allows sequential display of the next or previous set of traces
(up to the Batch Size) from the trace list. Batch Size value must be between
1 and 8.

Select Keep Primary to continue displaying the primary trace while
displaying the next or previous trace(s).

Set Batch Size = 2 and select Keep Primary; then command
NetWorks/OTDR to plot the next batch of traces from the trace list. The
primary trace remains displayed, the other trace is removed from the graph,
and the next trace is displayed.

Sort Mask Group Box

The Sort Mask controls the order of traces filenames in the trace list when
the CMA 5000/4500 Filename format is not enabled. There is a separate
file name and file extension mask. The masks may be null or contain a
sequence of digits from 1 through 9. A null mask indicates an
alphanumeric sort.

The digit value of 1 in the sort mask indicates the primary sort character
position; i.e. filenames with the same characters in these character positions
will appear consecutively in the trace list, sorted from low to high.

Each group of filenames with the same characters in the sort mask 1 digits
position will be sorted by the 2 digits position, which in turn will be
subsorted by the 3 digits position, etc. The displayed trace list is sorted
from low to high. Since a trace list may contain 2 trace files with the same
filename; in the case of equal filenames, the full device/directory path
(sorted alphanumerically) will determine position.

Assume the trace filenames are:

AAABBB3.001
BBBAAA3.001
AAABBB3.002
BBBAAA3.002
AAABBB5.001
BBBAAAS5.001
AAABBB5.002
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BBBAAAS5.002

To sort first by fiber number, then wavelength, then To Location Code
(BBB), then From Location Code (AAA), use a File Name and Extension
Sort Mask of 4443332 and 111. If a Batch Size of 2 is specified, and Keep
Primary is cleared, then the Batch Display feature will display Fiber 001's
1310 wavelength traces, Fiber 001’s 1550 wavelength traces next, Fiber
002’s 1310 wavelength traces next, etc. resulting in the indicated displayed
order:

BBBAAA3.001
AAABBB3.001

BBBAAAS5.001

AAABBB5.001

BBBAAA3.002

AAABBB3.002

BBBAAAS5.002

AAABBB5.002
High Loss
Any event with a loss greater than or equal to the set High Loss (dB)
parameter value will be highlighted on the trace waveform. By suitably
defining this value and using the batch display feature, splices which are
“bad” (i.e. have excessively high loss) can be found quickly.

A value of 0 turns this function off (no events will be highlighted, regardless
of their loss).

Save Trace Prompt

If selected, the message “Save changes to Trace Filename?” is displayed
before a modified trace is closed. If cleared, no reminder is given to save a
modified trace.

End - End Loss Forced

If selected, the End to End and first event Span loss values will be calculated
and shown, regardless of various detected launch situations (for example;
too close to adjacent reflections) which may result in an inaccurate or
incorrect value. If cleared and a detrimental launch situation is detected,
then the End to End and first event Span Loss are shown as “??”.

Attenuation Coefficient Group Box
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The Attenuation Coefficient is the attenuation loss estimate, in dB/km,
used in the 2-Point Attenuation Corrected loss measurement. (See
“Manual Loss Mode Calculation” on page 52.) NetWorks/OTDR can
calculate the attenuation coefficient using the trace waveform, or the value
from the cable manufacturer’s spec sheet can be entered manually.

CMA 5000/4500 Filename Group Box
When working with traces from a CMA 5000/4500 OTDR (T6 format)
use the CMA 5000/4500 Filename group box (see Figure 2-5) instead of

the Sort Mask to control the order of trace filenames in a trace list.

The CMA 5000/4500 OTDR Auto Filename convention contains up to 6

« »

component fields, separated by “.”:

Optional (optional and first if present)
From (required)
To (required)

Wavelength  (required)
Fiber Number (required)

Extension (optional and last if present)

The list of filename component fields (Optional, From, To, etc.) in the
Format column indicates the sequence of the fields in the CMA 5000/4500
filename.

*  Select Enabled to use the CMA 5000/4500 OTDR Auto Filename

convention (instead of the Sort Mask).
e Select Optional if the first filename field is the Optional field.
* Select Extension if the last filename field is the Extension field.
To indicate the order of the other filename fields:
1. Click Reorder OFF, the legend changes to Reorder ON.
2. Click the following buttons in the Format column:

e From

e To
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e Wavelength
* Fiber Number
3. Click Reorder ON, the legend changes to Reorder OFE
To indicate the sort order of the various filename fields displayed in the
Trace List:
1. Click Reorder OFF, the legend changes to Reorder ON.

2. Click the numeric button aligned with the first desired sort position in
the Format column. The number on the button changes to “1”.

3. Click the numeric button aligned with the second desired sort position
in the Format column. The number on the button changes to “2”.

4. Continue until all buttons in the Sort column are aligned with the
desired positions in the Format column.

5. Click Reorder ON, the legend changes to Reorder OFFE.

2.6.3 Units
Select distance units for all distance values on the Units tab.
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Preferences

NetWorks/OTDR Window

Figure 2-6: Preferences Units Tab
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2.6.4 Time/Date
Select the desired Time and Date formats.

Preferences

Figure 2-7: Time/Date Preferences Tab

NetWorks/OTDR
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2.6.5 Power Meter
The Power Meter tab contains the Power Meter preferences:

Preferences

Figure 2-8: Power Meter Preference 1ab

dB Decimal Places
All Power Meter related dB values will be shown to the indicated number
of decimal places: 1, 2, or 3.

The initial default setting is 2.

Reference Values on Print or Export
If selected, the Reference value for each reading is shown when printed or
exported.

The initial default setting is cleared.
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2.6.6 Language
NetWorks/OTDR v4.0a supports the following languages: English,
Chinese (Traditional), Chinese (Simplified, PRC), French, German,

Russian, and Spanish.

Preferences

Analysisl Displa_l,ll Umits | Time.n’Datel Power Meter  Language |

Tao change a language :
. Select a new language.
. Click OK.
. Exit and rern thiz program.

Program Language :

Help Language : | E nglish j

Ok I Cancel Help
Figure 2-9: Language Preference Tab

To change a language:

1. Select the desired Program and Help languages.

2. Click OK.

3. Exitand then return to NetWorks/OTDR to use the selected language.

NoOTE

Help sets other than English may not be updated to the current software
release level.
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3.0 Working with Traces

3.1 Trace File

Optical Time Domain Reflectometers (OTDRs) store a fiber's trace in a
trace file which contains the trace data, OTDR parameters, user supplied
text (such as notes and comments), and trace events.

NetWorks/OTDR can read and display data from the following
Trace File formats:

T6 from the CMA 5000 OTDR module, CMA 4500
OTDR, and Anritsu MW90010A C-OTDR Coherent
OTDR Data Format.

T5 from the CMA4000/8800 and TD-3000 OTDR.

T4 from the TD-1000 and TD-2000 OTDRs.

GR-196 Bellcore GR-196-CORE Data Standard Description
(Issue 1, 9/95).

SR4731 Telcordia Technologies OTDR Data Format SR-4731

(Issue 2, 2/2000). This provides compatbility with the
Anritsu MT9083A OTDR, and MT9090A OTDR

Data Formats.

T3 from the TD-9960 OTDR.

T2 from the TD-9980 OTDR.

T1 from the TD-9950 OTDR.

PK7500 from the PK7500 OTDR.

Anritsu MW9070A format from the Anritsu OTDR.

TEK WEM  106-109 formats from the TEK OTDR.
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NoTE

Some restrictions exist regarding C-OTDR and MT909X trace files. C-
OTDR traces cannot be analyzed in NetWorks v4.0a. MT909X trace files
support Analysis, but Event Tables may not be edited in NetWorks v4.0a.
This is due to the unique formatting of the event analysis table on the
MT909X instruments.

NetWorks/OTDR can write the following Trace File formats:

T6 for the CMA 5000 OTDR module and CMA 4500
OTDR

T5 for the CMA4000/8800 and TD-3000 OTDR.

T4 for the TD-1000 and TD-2000 OTDRs.

GR-196 Bellcore GR-196-CORE Data Standard Description
(Issue 1, 9/95)

SR4731 Telcordia Technologies OTDR Data Format SR-4731

(Issue 2, 2/2000)

3.2 Using CMA 5000/4500 OTDR Trace Files (T6 format)
NetWorks/OTDR uses a T6 trace format for internal processing. Reading

a T6 formatted trace involves no conversion, however, all other trace file
formats require a conversion to the T6 format.

3.3 Trace Lists

NetWorks/OTDR accesses (reads) a trace file via a trace list, which contains
trace files grouped together according to criteria determined by the user. For
example, a trace list may be created for all the traces taken on a cable's fiber
at a certain wavelength, in one direction, and at initial installation.

When a trace file is added to a trace list, the full path including device,
directory, and filename must be identified. For example:

X:A\CABLES3\INSTALL\AAABBB3.009.
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Additionally:

* Trace lists preserve the path to all the traces in the list with one
exception. A trace list does not preserve the path for individual trace
files residing within the same directory as the trace list file. Therefore,
if a trace list is copied to a different directory, the individual trace files
in that directory must also be copied to the new directory.

* The same trace file name can occur more than once in a trace list, but
the full path must always be unique. For example, Cable 53 on Dec 06,
96 would appear as, X:\CABLE53\961206\AAABBB3.009.

* A trace file may be inserted into more than one trace /st.

*  Individual trace files may be opened through the File>Open dialog by
changing the file type to All Files (*.*), then using standard Windows
selection procedures. A trace list will be automatically created when the
file is opened.

3.3.1 Creating a New Trace List
1. Select File>New or Press Ctrl+N to display the New selection box.

Hew |

Trace List Header
Template

Figure 3-1: New Selection Box

2. C(lick the Trace List button.

3.3.2 Adding Traces to the Trace List
1. With the focus in the trace list pane, press the Insert key on the
keyboard or select Trace>Add (or Context>Add).
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2. Select the trace files to add in the Add Traces to Trace List dialog box.
3. Click Open.

3.3.3 Sorting Traces
NetWorks/OTDR sorts the traces in the trace list pane according to the
CMA 5000/4500 Filename format or Sort Mask defined in the Preferences

Display tab.

3.3.4 Selecting Traces
Select traces in the trace list using standard Windows list item(s) selection
methods.

Select all traces in the trace list by clicking the Select All icon on the toolbar
or select Trace>Select All.

3.3.5 Saving Traces
To save traces which are currently displayed in the trace list:

1. Select the traces to be saved.
2. Select Trace>Save.

To save traces which are currently displayed in the trace list 70 another file

and different format:
1. Select the trace(s).

2. Select Trace>Save As. The Save As dialog box (Figure 3-2) will be
displayed.

3. Select a new folder and/or enter a different trace filename. The selected
trace's full file specification is shown in the dialog header line.

4. Select the type of file the trace is to be saved as. The default is Original
but T6, T5, T4, GR196, or SR4731format may be selected from the
pull down list.

5. Click Save to save the trace in the specified folder/file.
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Trace Lists

C:\Traces\NetWorks\5naoitg.001 : Save As

Sawve in; |@Pc4ktrcs j gl

| Gitgrian. 001 ] Bnanity. 003
] Bitgnan.002 ] Briaoity. 004
] Sitgran.003 =] Snanitg. 005
=] Sitgnan.004 =] Snanity. 006
=] Sitgnao.005
=] Sitgnao.006
=] Snanitg.001
%] Branitg.002

File narme: Snaoitg.001
Save as type: IOriginal ﬂ Cancel |

Figure 3-2: Save As Dialog Box

Traces are saved one at a time. If more than one is selected, specify the file
name and click Save for each file as it is displayed in the dialog header line.

K'A":‘:”I”!H

Do not save the trace back into the same file with a different format unless
the file is a duplicate of the original or backed up. Format conversions can
result in the loss of some parameter information and data!

3.3.6 Removing Traces
This procedure only removes trace files from the trace list; it does not delete
them from the disk.

1. Use standard Windows methods to select one or more traces in the
trace list pane.

2. Press Delete or select Trace>Remove.

3.3.7 Saving a Trace List
1. Select File>Save to save the current trace list.
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To save the current trace list in a new or separate trace list file:
1. Select File>Save As.
2. Identify the filename for the newly saved trace list.

3. C(Click Save.

3.4 Trace Property Dialog Box
A trace file contains various parameters, analysis results, and user
defined/supplied header information which may be viewed in the Trace

Property dialog box.
To access the Trace Property dialog box:

e Use standard Windows methods to select one or more traces in the
trace list pane and press Enter.

The Trace Property dialog box contains tabs for information on
Parameters, Analysis, and Header, which are explained in following
sections.
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3.4.1 Parameters
The Trace Parameters tab (Figure 3-3) displays information about the
currently selected trace.

Networks/OTDR - [5naoitg.

Figure 3-3: Trace Parameters Tab

Most of the parameters are self-explanatory. Only data in the white text

fields may be edited.

Additional Parameter field information follows:
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Date/Time Indicate when the trace was originally saved on the OTDR

Trace Type If the current trace type is T6 or T'5, the trace type in () indicates prior
trace type. Example: T5(T4) = Current trace type T'5, Prior trace type
T4

Backscatter A characteristic of the fiber under test; relates the optical backscatter

Coefficient power to laser power and pulse width. If a trace does not contain a
backscatter coefficient, the program assumes a default value based on
fiber type and wavelength.
A backscatter coefficient value is normally supplied with fiber
specifications. This value is assumed to be based on a one nanosecond
pulse, with a valid range of -40 to -90 dB. If your cable's Fiber Spec
Sheet indicates its backscatter coefficient is based on a one micro-
second pulse, then enter the specified value minus 30dB. The value
affects reflectance and ORL calculations.

Scan Time The duration of a timed scan in minutes and seconds.

Index of A new value may be specified in the range of 1.3 to 1.7

Refraction

Trace Flag The rectangular region at the bottom of the Parameters tab indicates

Status Info

the ON state of various trace status info flags:

FAS - Trace has been analyzed by FAS

Smooth - Trace has been smoothed

Template - Trace is a Splice Template trace

Attenuated - Trace has been attenuated

Abort - Trace has been aborted (averaging stopped)
Two-way Average - Trace is a 2-way averaging resultant

Delta Compare - Trace is a Delta Compare resultant

Apply Button

Accepts the parameter changes

Restore Button

Restores the parameters to their previous state

34
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3.4.2 Analysis

The Trace Analysis tab (Figure 3-4) contains the Thresholds as set at time
of analysis, analysis summary information, and event information (in the
white box).

Press Analyze to analyze the trace using the current Analysis parameters.

Networks/OTDR - [5itgnac.006]

['i':iEiIe Header Ewvent Yiew MWindow Help
IECIEEEEEE)

Parameters Analysis |Header|

Threshalds Summary
Ewvent Loss: 0.06 dE End/Fault: 86 6122 km
Event Reflectance: -60.00 dB End-End Loss: 18.00 dB Event
Fiber Break: 3.00 dB OFRL: MM 1off

Ewvent-Event

Locationikm) (dB)  (dB/km) Loss(dB) ReflectanceldB)
T 4.4818 2. 97
™ 45.2965 .20 0.201 0.26
™ B1.5967 3.19 D0.196 0.1z
™ 70.3120 1.70 0.195 0.11
™ B0.4361 2.04 0.201 0.11
N &e.8lz22 1.27 0.206 »3.00 -18.73
Camment:

Figure 3-4: Trace Analysis Tab

NetWorks/OTDR
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3.4.3 Trace Headers

A trace header contains valuable, user-specified information about the trace
file. For example, when recalling a trace for comparison with a new trace
acquired for fault location, information such as the type of OTDR used,
the serial number of the unit, the patchcord length used, and any other
pertinent data, could save hours in determining the exact location of the

fiber break.

When collecting a trace, an OTDR allows selection of a standard or custom

header.

Standard Header
Figure 3-5 shows an example of the Header tab for a CMA 5000/4500
OTDR standard header. Text may be entered or edited in the text fields.

2 Sitgnao. 006 =13

Parametersl Analysiz  Header |

Filename= : ERRS=-TT-Wguu]:

Cable ID :

Fiber Nao.: | Fiber Tyvpea: Im
Wavelngth: ?

Leangth

Test Site:
Far Site:
DatekT im=: |04/25,/95 07:59 AH
Operator :
Network

Segment

Project
Test
Hotes:

Figure 3-5: Standard Header Dialog Box
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When collecting a trace with a standard header, the CMA 5000/4500
OTDR automatically updates the Filename, Fiber Number, Fiber Type,
Wavelength, and Date & Time fields.

Custom Headers
A CMA 5000/4500 OTDR (T6) custom header can be created using any
text editor or NetWorks/OTDR.

Using a text editor to create a Custom Header:
1. Start your text editing application.

2. Enter the T6 custom header template text using the following

guidelines:

Line length limited to 50 characters
Maximum of 19 lines of text per page
Maximum of 20 pages

The text “.P” forces a new page

Any text entered appears on screen each time the header is used and
can not be edited.

The symbol “@” creates an editable field in the header template.
Once edited the text is retained from trace to trace during the
collection process.

The symbol “$” creates an editable text field in the header template
which is replaced by blank spaces for each new collected trace.

The symbols “<” and “>” indicate the start (<) and end (>) of an
Auto Field (see Figure 3-6 on page 38).

Auto Fields are used to auto-populate specific information about a
trace into a custom header. For example auto fields can be used to
automatically insert the filename, test wavelength, and fiber type
into the header.

37



38

Trace Property Dialog Box

Working with Traces
Each auto field has a 3 letter code which is entered after the “<”.
The following is a list of the available auto fields for use when
creating a custom header.

Field name Auto field code
Filename FLE

Cable ID CID

Fiber No. FNO

Fiber Type FTP

Wavelength WAV

Test Site TSI

Far Site FSI

Date & Time MDY

File Edit Search Options Help

{ PRACTICE.HDR} -
LINE 1 Anritsu il
LINE 2 Utica, New York
LINE 3
LINE 4
LINE 5 Filename: <FLE >
LINE 6 Test Site:CQREACRECLCLEALCLRLALCRLACLRLACRLRECRLRECRRERRRERRR
LINE 7 Technician:@QERRERRLECLLCEALLELECRRELLRECECRRECRRRRRR
LINE 8 Date:@@/@@/02
LINE 9 Fiber Number:$$$$Cable Number:@@@@
LINE 10 Wavelength: <WAV >
LINE 11 Fiber Type: <FTP >

LINE 12| | Near End Location:@@eeeeeeeeeeeceeeeeeeeeee
LINE 13| | Far End Location:@e@eeeeeeeeeeeeeeeeeeeeee@
LINE 14| | Length:GeeeeeeeREERREERERRRRRRRRRERRRRRRERR
LINE 15
LINE 16| | NOtes:$588855855858888558588585885885885888
LINE 17| | $88888885888883888888888588858583858888855888
LINE 18| | 888588888888 8588888888885858588888888858888
LINE 19| | $885558858508538558585585585585885855855888

0
<M I T TTTTITTTITITITITTTIT]]=

MS-DOS Editor <F1=Help Press ALT to activate menus CN 000001:001

Figure 3-6: Custom Header Template Screen
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3. Save the new header template to a disk. File names must contain a three
character extension ((HDR) so the filename will be recognizable to the

NetWorks/OTDR or CMA 5000/4500 OTDR.

To use a custom header on the CMA 4000 or earlier model NetTest
OTDR name the header file using the DOS 8.3 file naming
convention (up to eight characters for the filename plus the three
character “HDR” file extension.

Using NetWorks/OTDR to create a Custom Header:

Select File>New or press Ctrl+N and then click the Header Template
button (See Figure 3-1: New Selection Box). A new header template will
open and custom header information can be entered.

Opening a Custom Header:
Select File>Open or press Ctrl+O. Find and select the custom header file in
the standard Windows Open dialog box.

With focus in the Trace Property dialog box, the trace's current header can
be replaced with a standard, custom, or the current primary trace's header.
Note that when the primary Trace's Header is copied, all field definitions
and text will be copied with the exception of the Filename (FLE), Fiber
Type (FTP), Wavelength (WAV), and Date & Time (MDY) auto fields

which will be updated from the current trace.

Replacing the current Header from the Trace Property Sheet:
1. Click the right mouse button to bring up the context menu or select
Header from the menu bar.

2. Select the desired replacement header style.
If a Custom Header is selected, then the standard Windows Open dialog

box will appear for identifying the custom header template file.

3.5 Viewing Trace Data on the Trace Graph

3.5.1 Displaying and Hiding Traces
Trace file waveform data can be displayed on the trace graph.
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Viewing Trace Data on the Trace Graph Working with Traces

There are two methods for displaying and hiding traces:

Double-click a trace filename in the trace list to display its waveform
on the trace graph. If a trace is already displayed, double-clicking the
trace filename hides the waveform.

Highlight one or more filenames in the trace list and click either the
display icon M or the hide icon M in the toolbar to display/hide the

traces.

3.5.2 Primary Trace
The first trace selected for display is by default the primary trace and
identified by red trace data and a double red check mark.

The primary trace is unique in that:

Its parameter values appear in the graph footer.
It defines the LSA cursors.

The A/B cursor positions, axis scale, saved views, zoom stack, and LSA
cursor positions are dependent on its Index of Refraction (IOR).
However, if the primary trace's IOR is modified, the A/B cursor
positions (and other related settings) will be automatically adjusted so
that they retain their position relative to the data points.

Manual loss measurements can be performed on it.
It can be shifted horizontally or vertically.

It can be permanently displayed during batch display. (See “Batch
Display” on page 49.)

Some features require a primary trace (e.g. Smart Splice Template).

Changing the Primary Trace
Select a new primary trace in the trace list and press Ctrl+R; or, select
Primary from the Trace or context menu.
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NoTE

If the primary trace is hidden, NetWorks/OTDR automatically selects the
next displayed trace to be the primary.

3.5.3 Viewing Modes

Four View Modes are available for viewing the graph of a trace: Display
from A, Display from B, Display from Origin, and Display from
Anywhere.

Each of the modes have individual locations and magnifications which may
be saved to the primary trace or loaded from it. The Display from
Anywhere view is not available on the CMA4000/8800 OTDRs but can be
restored on NetWorks/OTDR.

Set the view mode using the toolbar icons shown in Table 3-1:View Modes
or from the View menu on the menu bar.

Table 3-1: View Modes

View Mode Toolbar lcon Description

Display from A @I Always displays the A (or B) cursor intercept
with the primary trace data in the center of the
graph view region. As operations are performed

Display from B that move the A (or B) cursor, the intercept point
remains in the center of the graph view region
and the displayed data, event markers, and axes

change.

Display from Origin | @I Keeps the origin (0 distance and 0 dB) in the

upper left corner of the graph.

Display from Anywhere  Clear all Allows zooming in on any region of the trace;
view mode regardless of the A/B cursor location or origin.
toolbar icon
selections

NetWorks/OTDR s a1
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EXAMPLE

NOTE

CMA4000/8800 OTDRs magnify/demagnify in powers of two and
NetWorks/OTDR has an analog magnification. Therefore, when these files
are saved in T'5 format, NetWorks/OTDR will decrease the magnification
to the largest power of two greater than the current magnification.

Using Display from A:

1. Select and display a primary trace which has events.

Set the A cursor location at an event location.

Set the view mode to Display from A.

Zoom in on the event using the trackbars.

Set the loss mode to Splice Loss; the Splice Loss LSA cursors appear.

Press Ctrl+A to move Cursor A via the keyboard.

Nk

Press and hold the right/left arrow keys to shift the A cursor, noting the
graph view region movement.

3.5.4 Loading View from Primary
To load the view from the primary trace, click the toolbar icon él, or

select View>Load from Primary.

This feature will update the graph pane with the following settings from the
primary trace:

* Display From A/B/Origin/Anywhere views
* A and B cursor locations

e  Loss Mode

NoOTE

Making a new trace primary does not affect the current graph views;
View>Load from Primary must be selected.
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Changing A and B Cursor location

3.5.5 Saving View to Primary
To update the primary trace with the current view, select View>Save to
Primary.

When a view is saved, the following trace information is updated:
* Display From A/B/Origin/Anywhere views
* Aand B cursor locations

e Loss Mode

3.6 Changing A and B Cursor location

Moving the A and B cursors:
*  Grab the A or B cursor with the mouse cursor and drag it to the desired
location.

e (lick the ﬁl or |§| toolbar icon, and move the mouse cursor to the
location on the graph where the A (or B) cursor is to be placed, and
click the /eff mouse button.

*  Dut the mouse cursor at the graph location where you want the A or B
cursor and select from the context menu, Set A cursor or Set B cursor.

* DPress Ctrl + A (or B) then use the left/right arrows to move the A (or
B) cursor 10 display pixels and use the Ctrl + left/right arrows to move
the A (or B) cursor one display pixel.

Moving the Cursors and keeping the same distance apart:
* Select Lock A&B Cursors from the context or Cursor menu, or press

Ctrl+K (toggles cursor lock). Then:
* Drag the B cursor to move both.

* Drag the A cursor to move just the A cursor.

Moving the Graph viewing area to the A or B Cursor location
e While in Display from Anywhere, select Cursor>Go to A (or B).
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3.7 Zoom

Zoom toolbar icons allow zooming in and out on a graph region.

* Click one of the following icons to activate its zoom feature. The icon
remains active until deselected with a second click.

NoTE
The first three icons are available only in Display From Anywhere mode.

@ Magnifies a region. Once activated:

*  Move the mouse cursor to one of the rectangle's corners and
hold down the /eff mouse button, then drag the rectangle to
the opposite corner location. Release the left button; the
graph view will change to the selected rectangle's view.

e Move the mouse cursor to the center of the area to be

magnified and lefi-click to zoom in (magnify).

e Move the mouse cursor to the center of the area to be
demagnified and right-click to zoom out (demagnify).

Zooms out to the previous zoom view.

Centers thC Zoom I‘CgiOH on an event.

2 |2

*  C(Click this icon and then click an event marker to zoom in on
an event. The zoom region will be centered on the event and
will be sized to encompass the currently defined sp/ice loss
LSA intervals used for splice loss measurement.

Sets graph view region to enclose all currently displayed trace
data.

Sets graph view region from 0 to 60 dB Loss and 0 to 400 km.
] grap g
(Available only in Display from Origin or Anywhere View
Modes.)
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3.8 Event Processing

3.8.1 Event Marks

Event marks appear at the event location for each trace displayed on the
graph. A triangle indicates the location of the event on the data points; one
of the following symbols below the triangle indicates the type of event.

"_  Non-reflective Loss
4 Non-reflective Gain
1 Reflective Loss

Jt Reflective Gain

M Grouped

I End

Il Questionable End

If an event is selected (e.g. displayed in the Event window) a rectangle
encompasses its event mark on the graph. Any events with a loss or gain
greater than or equal to the High Loss value (selected on the Preferences

Display tab) will be shaded with a rectangle.

3.8.2 Displaying/hiding Event Marks
* Select View>Event Marks>None to inhibit the display of any event
marks.

* Select View>Event Marks>Primary to display event marks for the
primary trace only.

e Select View>Event Marks>All to display event marks for all traces.

e Double-click the /eff mouse button on an event mark on the graph to
display the event in the Event window (see Figure 3-7).

More detailed information on using the Event window is contained in the
following sections.
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3.8.3 Deleting an Event
Click Delete in the Event window to delete the event currently displayed

in the window.

Event g

& 2 163493 km
Type: Mon-Reflective
Loz 012 dB

R efl:
Comment:

-
[
«|[5] Delee |

Figure 3-7: Event Window

NoTE

A trace with events must always have an end event. A warning is displayed
if an attempt is made to delete an end event.

NoTE

Some restrictions exist regarding C-OTDR and MT909X trace files. Traces
produced by the C-OTDR cannot be analyzed in NetWorks v4.0a.
MT909X trace files support Analysis, but Event Tables may not be edited
in NetWorks v4.0a. This is due to the unique formatting of the event
analysis table on the MT909X instruments.
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3.8.4 Editing an Event

Click Edit in the Event window to display the Edit Event dialog box
(Figure 3-8: Edit Event Dialog Box) and edit information for the event
currently displayed in the Event window.

Edit Event 2  Sitgnao.001 5[

Type: I Mon-Reflective j
Distance: IE-BE‘” - I?-EIEBEI krii Cahcel |
Loss: |-0.12 dB  [T| Saturated Paste |

4B ISpIice Loss

Reflectanze: II:I

Cornmetk
=
[~
Figure 3-8: Edit Event Dialog Box
Edit Event Dialog Box Fields
Type End and Questionable (End Events only); Group, Non-Reflective, and Reflective.

Distance The start and end distances of the event

Loss User defined loss values may be entered.

Reflectance Event Reflectance (NOTE: Field to the right contains non-editable Event Loss information.)

Saturated Toggles the saturation state for a reflective event on or off.

Comments User specified comment field.

Paste Use to replace Splice Loss and 2-Point Attenuation Corrected measurements only. Edits
the event as follows:

e Sets the Start Distance to the current A Cursor position.

e Sets the End Distance = current B Cursor position for a 2-Point Attenuation Corrected
or = Start Distance + Pulse Width for Splice Loss measurement.

e Sets the Loss to the Graph Header Loss value.

e Sets the Reflectance to the Graph Header Reflectance value.

NetWorks/OTDR
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3.8.5 Inserting an Event

Click Insert to insert an event into the Event Table. The Insert Event
dialog box will pop-up with the event parameters set to a Paste of the
current measurement (refer to prior section). The Insert Event dialog box
follows the same procedure as the Edit Event dialog box (“Editing an

Event” on page 47).

Cornment

Insert Event 9 Sitgnao.001

Type: I M or-R eflective j K

Distance: |3 2437 5 [42757 km Cancel

Logz: |-0.02 dB [ | Saturated Faste

il

Reflectance: ID

4B ISpIice Losz, User Created

B

Figure 3-9: Insert Event Dialog Box

3.8.6 Next/Prior Event
Click the >> (or <<) button in the Event window to view the next (or prior)
event on the trace in the Event window.

3.8.7 Zoom to Next/Prior Event
Use the >> or << button to zoom to the next or prior event as follows:

1. Select and display a primary trace which has events.

2. Set the A cursor location at an event location.

3. Set the view mode to Display from A (or B).

Anritsu Instruments Company
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4. Zoom in on the event (use the trackbars).
5. Display the Event window.

6. Click the >> (or <<) button to view the next (or prior) event on the
trace in the Event window and zoom to the next (or prior) event.

3.9 Batch Display

The Batch Display feature allows sequential display of the next or previous
Batch (group) of up to eight traces from the trace list.

Batch size is determined by the number of traces displayed. If no traces are
displayed, Batch size is determined by the Batch Size setting in the
Preferences Display tab.

If the Keep Primary checkbox is selected in the Preferences Display tab, the
current primary trace will always remain displayed and is included as one

of the batch.

Batch Display is a loop function and cycles through the trace list, returning
to the beginning/end of the list to fulfill a batch size requirement. For
example; if a trace list contains twelve traces, Batch Size is eight, and the
first eight traces are displayed, when the Next Batch icon is clicked, the last
four traces and the first four traces in the list will be displayed.

The Batch Display starting point is determined by the status of the trace
display and the trace list as follows:

Trace List/Trace Graph Status |Start of Next/Previous Group

Traces displayed in graph, First undisplayed trace in list, after/prior to
but none selected in the trace list displayed traces.

Traces selected in trace list First trace selected

No traces displayed in graph window, [First trace in the trace list
and no traces selected from trace list
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3.9.1 Displaying the Next/ Previous batch

Click the toolbar next batch icon El or previous batch icon El

An alternative method is to select Next Batch or Previous Batch from the
Trace or context menu.

Example
1. Set Batch Size = 6 and select Keep Primary in Preferences>Display.

2. With no traces selected in the trace list or displayed, click the next
batch icon. Six traces will be displayed with one as primary.

3. Click Next Batch again to plot the next batch of traces. The primary
trace will remain displayed, the other five traces removed from the graph,
and the next five traces from the list displayed.

3.10 Shift

Primary trace data can be horizontally or vertically shifted to adjust the
view and event location.

3.10.1 Shifting the Primary Trace
To enable/disable shifting of the primary trace, press Ctrl+T or select Shift

from the Trace menu. Once enabled:
e Use left/right/up/down arrow keys to shift the primary trace 10 pixels.

e Use Ctrl+left/right/up/down arrow keys to shift the primary trace
one pixel.

e To reset the primary trace shift value to zero, select Trace>Reset Shifts
and then:

¢ Select Horizontal to set the horizontal shift to zero.
e Select Vertical to set the vertical shift to zero.
¢ Select Both to set the horizontal and vertical shifts to zero.

NoTE
Horizontal and Vertical Shift values are displayed in the graph footer.
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3.11 Stack

Trace lists typically contain traces of fibers from the same cable; therefore,
data from multiple traces will frequently overlap and be difficult to view.
The Stack feature displays the primary trace at its true distance and loss
location, but displays non-primary traces offset (by a fixed number of pixels)
downward on the graph.

* To toggle the stack feature, select View>Stack Traces, or,
place the cursor in the trace graph, right-click the mouse and select
Stack Traces from the context menu.

3.12 Align

The Align feature displays each non-primary trace with a vertical offset so
that the trace waveform intersects the A cursor at the same point as the
primary trace waveform.

e To toggle the Align feature ON and OFF, click the Align icon Iil or

select View>Align Traces.

Align ON temporarily shuts the Stack feature OFF and Align OFF restores
the Stack feature state.

NoTE

Flipped traces may be aligned to facilitate waveform/cursor positioning for
bi-directional splice loss measurements.

3.13 Flip

The Flip feature flips the trace waveform of each displayed non-primary
trace containing an end event. The flipped waveform is drawn with the end
event data point at location 0 and preceding data drawn in reverse order.

* To toggle the Flip feature ON and OFF, click the Flip icon Iﬂl or select
View>Flip Traces.

Flip ON temporarily shuts the Stack feature OFF and Flip OFF restores
the previously shut off Stack feature state.
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Flip ON affects the loss measurements in the graph header as a
bi-directional average is computed (See “Graph Header” on page 11.).

Flipped traces may be aligned to facilitate waveform/cursor positioning for
bi-directional splice loss measurements.

In the Event and Edit Event windows, a flipped trace event location value
is identical to the event location value if the trace wasn't flipped.

3.14 Manual Loss Mode Calculation

NetWorks/OTDR allows seven types of manual loss mode measurements on
the primary trace data:

Table 3-2: Manual Loss Modes

Loss Mode Measures
Splice (Splice Loss Left LSA Interval line projected to A cursor) -
(Figure 3-10) (Splice Loss Right LSA Interval Line projected to A cursor)
2-Point (Loss at cursor A intercept with data) -

(Loss at cursor B intercept with data)
2-Point LSA (2-Point Loss Left LSA Interval line projected to A cursor)-

(Figure 3-11)

(2-Point Loss Right LSA Interval line projected to B cursor)

2-Point Attenuation
Corrected

2-Point Loss -
(distance in km from A to B cursor) * Attenuation Coefficient

dB/km (2-Point) / (distance in km from A to B cursor)
dB/km LSA [(dB/km Loss Left LSA Interval line projected to A cursor) -
(dB/km Loss Right LSA Interval line projected to B cursor)] /
(distance in km from A to B cursor)
ORL Optical Return Loss from the A cursor to the B cursor, relative to the A

cursor or the origin (see “ORL Relative To” on page 16).

NOTE: The only way to compute and display the ORL value is to click
the ORL button in the Graph Header
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|

Figure 3-10: Splice Loss Measurement

Figure 3-11: 2-Point LSA Measurement

NoOTE

2-Point Attenuation Corrected Loss provides a good estimate of the splice
loss (without the use of LSA cursors) if the A cursor is positioned just before
a splice point and the B cursor positioned just after the splice deadzone.

NetWorks/OTDR
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3.15 LSA Cursor Sets

There are three sets of LSA (Least Squares Analysis) cursors defined by the
primary trace: one set each for the Splice, 2-Point LSA, and dB/km LSA
Loss Mode calculations.

Each LSA cursor set consists of two pairs of locations. NetWorks/OTDR
optimally fits the trace data between the locations in each pair with a
straight line. Projecting the line to either the A or B cursor, an estimate of
the data is obtained at the cursor location from the linear extrapolation of
the data within the LSA Interval between the two locations.

3.15.1 Splice Loss Cursor Set

One LSA interval is to the left of the A cursor; the other to the right.
NetWorks/OTDR projects the two LSA lines to the A cursor position to
obtain a splice loss estimate. By suitably placing the A cursor and Splice
Loss LSA cursors, an excellent loss estimate can be computed.

Figure 3-12: Splice Loss Cursor Setup with A Cursor at the Splice

In Figure 3-12, the two black tick marks to the left of the A cursor enclose
the data used to compute the left LSA line which is projected to the A
cursor. The two black tick marks to the right of the A cursor enclose the
data used to compute the right LSA line which is projected to the A cursor.

The difference between the two cursor intercept points provides an
estimate of the splice loss.
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NoTE

If splices are so close together that the splice loss measurement is inaccurate,
use the 2-Point Attenuation Corrected loss measurement to obtain an
estimate of the splice Loss, rather than the LSA cursors.

3.15.2 2-Point LSA Loss Cursor Sets
One LSA cursor is associated with the A cursor; the other with the B cursor.

NetWorks/OTDR projects each LSA line to its associated A/B cursor and

the dB loss difference is an estimate of the loss between the A and B cursors.

3.15.3 dB/km LSA Loss Cursor Sets

LSA cursor association, usage and loss computation is equivalent to
2-Point LSA, except the resultant loss is divided by the distance (in km)
between the A and B cursors.

3.15.4 Adjusting The LSA Cursor limits

To move an LSA cursor or an LSA cursor end point, click the appropriate
icon, position the mouse cursor where you want to relocate it, and click the
left mouse button.

Cursor Icon Function

new left end of wholly shifted Left LSA cursor
new left end of wholly shifted Right LSA cursor
new left end of Left LSA cursor

new right end of Left LSA cursor

B EFE [E E

new left end of Right LSA cursor

=

new right end of Right LSA cursor
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Moving the LSA Cursor
1. Position the mouse cursor over an LSA cursor line. The mouse cursor
will change to: 554

2. Click and drag the LSA cursor along the trace.

Resizing the LSA Cursor
1. Position the mouse cursor over an LSA tick mark. The mouse cursor
will change to: i@

2. Click and drag to resize the LSA cursor.

To initialize the LSA cursors to a computed value based on pulsewidth and
resolution, select Cursor>Set LSA Defaults from the menu bar.

3.16 Trace Analysis

NetWorks/OTDR has built-in trace analysis capabilities designed to locate,
classify, and measure events on an OTDR trace. Thresholds may be set
(select File>Preferences>Analysis) so that only events having a loss or
reflectance above these threshold settings will be reported.

When analysis is enabled for selected traces, the current events are
discarded and the algorithm locates, classifies, and measures features,
storing the threshold results as new events. The Parameters tab of the
Properties dialog box will indicate if analysis has been applied to a trace.

To analyze a selected set of traces:
e Click the Analyze icon or Select Trace>Analyze.

Analysis results are placed in the trace event table which may be viewed by
selecting Trace>Properties>Analysis.

A trace's individual events can be displayed in the Event window.

Once a trace is analyzed, the previous memory copy of the events is
destroyed. If the trace is saved back into its file, the previous events in the
file are overwritten and only recoverable from a backup file.
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3.17 Smooth

The Smooth function alters the data by applying a digital filter to a trace.
This digital filtering may help to reduce the random noise on the trace.

3.17.1 Smoothing a Selected Trace
To smooth a selected trace:

*  Select Trace>Smooth.

The Parameters tab of the Trace Properties dialog box indicates whether
smoothing has been performed (See “Parameters” on page 33).

Saving a trace that has been smoothed overwrites the original (noisy) data
in the trace file. The original data can only be restored from a backup file

Figure 3-13 and Figure 3-14 show a trace waveform before and after
smoothing has been applied.

km 0.2 ] 0z 0.4 06 0.s

Figure 3-13: Trace before Smoothing
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km

0.2

0o 0.z 0.4 06 0.

Figure 3-14: Trace with Smoothing Applied

Anritsu Instruments Company



Printing Options Page Layout

4.0 Printing Options

NetWorks/OTDR printing options are accessed from the File menu as
shown in Figure 4-1.

MW Trace Curzor Ewent Miew ‘window

MNew Chrl+r
Open... Chrl+0
Cloze

Save Clrl+5
Save ba..

Page Layout. .

Frirt. .. Ctrl+F
Prift Preyig

Figure 4-1: File Menu Options

4.1 Page Layout

Page Layout allows selection of options, format and information to be
included in each type of printout: View (current), Batch, Frame and
Bi-Directional.

10 select printout options:
1. Select File>Page Layout.

2. Click on the tab for the desired printout type and select the desired
options.

3. Click OK to save the changes and return to the graph view screen.

Information on selections for each printout type is detailed in the following
sections.

NetWorks/OTDR
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Page Layout Printing Options

4.1.1 Current View
The View printout is based on the traces currently displayed on the trace

graph.

Page Layout |

Wigw |Bat|:h I Framel Bi-Dir I

— Print Optiohs — Origntatiar

% Portrait

¥ Trace [nformation " Landscape

[ Header Infarmation
[ Ewent Table

& 4|l Displayed Traces IV Ezpand ta Right Edge
" Primany Trace Only

] I Cancel Help

Figure 4-2: View Printout Page Layout Dialog

Select View printout options as desired:
*  Select the desired print selections in the Print Options group box.

* Select the All Displayed Traces option button to show all displayed
traces in the printout or select Primary Trace Only to printout only
the primary trace.

* Select Expand to the Right Edge to expand the trace plot to use the
full paper width.

4.1.2 Batch
The Batch printout prints selected trace information for the currently
selected trace(s). Refer to the Batch printout example in Appendix B.
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HINT By suitably setting up the trace list and defining the Sort Mask, two traces
of the same fiber taken at different wavelengths, directions, dates, etc. can
be printed on one page.

Page Layout I

View  Batch |Frame| Bi-Dir I

Frint O ptions Orientation
[+ Trace Plot & Portait
[¥ Trace Infarmation  Landscape

[+ Header Informatian

v Ewent Table

|1_ Traces per Flot

[ Dual Plat
¥ Use Current View

0k I Cancel | Help

Figure 4-3: Page Layout Dialog - Batch Report

Select Batch printout options as desired:

e Select the desired print selections in the Print Options group box.
e Enter the number of traces to be shown in each plot (up to 8).

* Select Dual Plot to show two trace plots per page, rather than one.

* Select Use Current View to use the current graph view region
(including Stack, Align and Flip state) on all trace plots; otherwise, the
first trace file in each plot will define the view.

NetWorks/OTDR
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Page Layout

Printing Options

4.1.3 Frame

The Frame printout contains a separate trace plot with an optional primary
trace parameter summary for the currently selected traces. The plots can be
printed in an N column by M row format, for a total of NxM plots per page
(16 plots per page). Refer to the Frame printout example in Appendix B.

Page Layout I
View | Batch Frame | BiDir |

Columnz Fiowsz Orientation
I 3‘ Z - " Partrait

& Landscape
|1_ Traces per Plat

™ Trace Information

¥ Use Current Yiew

Ok I Cancel Help

Figure 4-4: Page Layout Dialog Box - Frame Printout

Set the Frame printout generation options as desired:

*  Set the number of columns (usually 1 or 2) to a maximum of 4.

e Set the number of rows from 1 - 4.

* Enter the number of traces to be shown in each plot (from 1-8).

* Select Trace Information to print primary trace and view parameters.

* Select Use Current View to use the current graph view region
(including Stack, Align and Flip state) on a// trace plots; otherwise, the
first trace file in each plot will define the view.
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Print/Print Preview Options

4.1.4 Bi-Directional

The Bi-Directional printout assumes that pairs of selected traces are
bi-directional traces taken on the same fiber. The printout format (refer to
Appendix B-4) is similar to the Batch Print except for:

Traces are graphed two per plot, with the second trace flipped, and a
reverse distance scale for the second trace drawn at the top of the graph.

One graph is drawn per page.

The printed Event Table is a bi-directional table showing pairs of events
from the two traces that correspond to the same fiber location
(normally a splice) on one line.

Page Layout

Wigw I Eatch I Frame Ei-Dir |

— Print Ophions — Onentation

¥ Trace Plat & Partrait
¥ Bi-Dir Event T able

¥ Trace Infarmation

"~ Landscape

¥ Header Information

¥ Usze Current Yiew

] I Cancel Help

Figure 4-5: Bi-Directional Printout Page Layout Dialog Box

4.2 Print/Print Preview Options

1.

Select File>Print or Print Preview to display the Select Print Preview
dialog box.
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Print/Print Preview Options Printing Options

Select Print/Preview Type | x| |

— Print/Preview wWhat?————

&+ Curent Yiew .
Cancel |
€ Batch Print

© Frame Print [T waveform in Colar,

" Bi-Directional Print Top Margin Offzet ; Ir inches
" Bepor Left Margin Offzet : Ir inches
Header Lines

Figure 4-6: Select Print/Preview Type Dialog Box

2. Select the type of printout: Current View, Batch Print, Frame Print,
Bi-Directional Print or Report.

3. Enter up to three Header Lines of text to be printed on the printouts
or report.

4. Select Waveform in Color to print trace waveforms in color.

5. Set Top and Left Margin Offset. The default is 0.5 inches.

6. Click OK to either display the preview or send the printout to the
printer, depending on the selection made in the File menu.

NoTE
If Bi-Directional Print (see “Bi-Directional Print Specification Dialog Box’
on page 65) is selected, an additional dialog box is displayed before the

preview or printing.

>
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Bi-Directional Print Specification Dialog Box

4.2.1 Print Preview

If Print Preview was selected from the File menu, a preview of the printout
is displayed. Menu bar buttons allow printing and zooming from this
screen. Select Close to return to the NetWorks/OTDR graph view
window.

4.3 Bi-Directional Print Specification Dialog Box

If Bi-Directional Print is selected in the Select Print/Preview Type dialog
box, a Bi-Directional Print Specification dialog box is displayed following
the Print dialog box.

Bi-Directional Print Specification

Correlation & : I2 aK I Caneel I

Hiless: BiDir [019
1-Dir [0.25

— Trace Selection/ldentification from Selected Traces

Filename Convention ; |_aaabbb. it

Process Wavelength(nm) :

Primary Loc
Trace  Trace Code  Location

Eirst: ITG ITG Location
Second: Ma0 Ma0 Locatior]

Figure 4-7: Bi-Directional Print Specification Dialog Box

The Bi-Directional printout requires the bi-directional correlation of two
traces events. Two events are said to “correlate” if the sum of the locations
of the primary trace event and a secondary trace event are within the
correlation window of the primary trace end event location.

The width of the correlation window is defined to be the primary trace end
event location multiplied by the Correlation % set in the dialog box.
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Bi-Directional Print Specification Dialog Box Printing Options

EXAMPLE A Correlation % of 2 and a primary trace end event location of 100 km

result in a correlation window of 2 km. If a primary trace event exists at 10
km, and a secondary trace event at 89.9 km, the sum of the two is 99.9 km.
This falls within 2 km of 100 km; therefore, the two are said to correlate.

The Bi-Directional printout table shows all primary and secondary trace
events. For each primary trace event, the closest correlating secondary trace
event is assumed to be the same event (usually a splice) seen from the other
direction and is printed on the same line.

Correlation %

The default setting is 2. This provides excellent splice event correlation for
practically all bi-directional traces. However, if two bi-directional splice
events do not correlate, then increase the correlation %. If bi-directional
splice events incorrectly correlate then decrease the %.

In the case of non-correlation or incorrect correlation of splice events, a
splice event location may be incorrect and require adjustment.

Hi Loss : Bi-Dir, 1-Dir

In the various printouts, if a bi-directional event loss is greater than or equal
to the Hi Loss : Bi-Dir value, then the loss is shown with a bold font. Also,
if a 1-directional event loss is greater than or equal to the Hi Loss : 1-Dir
value, then the loss is shown with a bold font.

Filename Convention
This field is required if the CMA5000 Filename is not Enabled on the
Preferences Display tab (see “CMA 5000/4500 Filename Group Box” on

page 20 for details).

Enter text identical in format to the trace filename, using the following
characters:

A indicates a From location code character
B indicates a To location code character

_ indicates a Wavelength character

# indicates a Fiber Number character

All other characters in this field will be ignored.
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EXAMPLE For trace filename SITGNAQO.001, enter _ AAABBB.### in the Filename

NetWorks/OTDR

Convention field.

Process Wavelength(nm)

The Process Wavelength(nm) field value indicates the wavelength of the
traces to be processed for the Bi-Directional printout. If the value is not
specified then only the first selected trace wavelength will be processed.

Reference Trace Option Buttons

For the Bi-Directional printout, the selected Reference Trace option button
indicates whether the first or second trace of each pair of bi-directional
traces is to be graphed as the primary trace with the other trace flipped.

The Location Code and Location indicate the near location information
for the first and second traces of each pair of bi-directional traces.
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Bi-Directional Print Specification Dialog Box

Printing Options
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Power Meter File Processing

5.0 Power Meter File Processing

NetWorks/OTDR

5.1 Power Meter File

Power Meter File

A Power Meter File is created when a set of power meter readings is saved
in the Loss Test Set mode on a CMA 5000/4500. Each reading is indexed
by an item number, one or more wavelengths, and the direction of the test.
The value for each reading is expressed in either dB units relative to a
reference value, or absolute dBm units if there is no reference. The file also
contains user supplied header information and reading date/time.

Although not necessary, power meter filenames usually have a “pmt”

extension to allow easy identification.

5.2 Viewing a Power Meter File

1. Select File>Open to view a power meter file.

2. Select Power Meter (*.pmt) from the Files of rype field in the Open

dialog box to find power meter files with a .pmt extension, or All Files

(*.*) to find files with a different extension.

[ itgnac_pmt
Readings | Header |

LOSS TABLE

Fiber [ 1210428 [[ 1550428 ]

LS IENERITCIE

1261
1234
11.597
-12.08
1531
1228

1279
1227
-12.03
1213
-15.40
1230

A Swracuse Site NaD
B : Utica Site ITG
Format : PE - CMASDOD

13104>B

Hide |
Move |
Delets I

Sort |

Threshalds |
Merge I

Figure 5-1: Power Meter Window - Readings Tab
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The Power Meter Window contains 2 tabs: Readings and Header.

5.2.1 Readings Tab

The Readings tab (Figure 5-1) contains the Loss Table, several buttons for
selecting operations to be performed, the A and B location names, and the
file format.

Loss Table
The Loss Table contains 3 types of columns:

Fiber indicates the Fiber Number of each line.

Wavelength/  indicates the wavelength and direction of the columns of

Direction readings; initially sorted by wavelength with a subsort on
A->B, B->A, and A<->B directions. The A<->B direction
(or bi-directional direction) is only present if both the A->B
and B->A directions exist.

Reference indicates the reference value column for the
wavelength/direction to the left. Initially, each reference
column is very narrow and looks like a null column (see
Figure 5-1). The column can be widened to view the
reference values by grabbing the right edge of the column
header and dragging it to the right (see Figure 5-2).
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Bl itgnac. pmt = (O]
Readings | Header |

LOSS TABLE

Fiber | 1310AB [ Reference | 155042B [ 1310458
1261 0211 1279

-12.34 0211 1227 Hide
-11.597 0211 1203
2,08 211 1213 e
-18.31 0211 -15.40 —
12,258 0211 1230

Delete

LT ISR

Thresholds
Merge

A Syracuse Site NAD
B Utica Site ITG
Format . PE - CMASO00

Figure 5-2: Power Meter Window - Reading Tab with References

Select Wavelength/Direction

To select a Wavelength/Direction column, click the mouse cursor on the
appropriate column header. Once the column header is clicked, the
Wavelength/Direction Group Box to the right of the Loss Table will
indicate the selection. The buttons inside this box indicate the operations
that may be performed on the selected Wavelength/Direction (Hide,
Move, Delete, and Sort). The other buttons (Thresholds and Merge)

invoke general operations.

Hide Button

Click the Hide Button to hide the selected Wavelength/Direction reading
and reference column. The hidden information is still in the internal
memory data but just not in the Power Meter Window.

Move Button
To move a Wavelength/Direction reading and reference column:

1. Select the Wavelength/Direction to be moved.
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Viewing a Power Meter File Power Meter File Processing

2. Click the Move Button.

3. Find and select the Wavelength/Direction that the current
Wavelength/Direction is to be moved in front of. If the
Wavelength/Direction is to be moved after all others then select the last
empty column.

Delete Button

Click the Delete Button to delete the selected Wavelength/Direction
reading and reference information from both the window and the internal
memory data. To permanently update the Power Meter File, select
File>Save.

K'AUA‘.”"“H

Be sure of your changes before saving data to the file — the update is
permanent and the original data can not be recovered.

Sort Button
Click the Sort Button to sort the selected Wavelength/Direction readings
from low to high. All the data on each line will be kept together.

To sort by Fiber Number, click the Fiber Number Column header.

Thresholds Button
To modify the Wavelength/Direction Thresholds:

1. Click the Thresholds Button.

2. In the Failure Thresholds Dialog, modify the thresholds to the required
value. A threshold value of 0 indicates no threshold.

Failure Thresholds
AvB B-»& A<->B 0K I
1310 |-1 25 | |

1550 |-12.5 | | ﬂl

Figure 5-3: Failure Threshold Dialog
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Viewing a Power Meter File

3. Click OK to save the thresholds into the internal memory data.

To save threshold updates into the Power Meter File, select File>Save.

Merge Button
To merge another Power Meter File into the current Power Meter data:

1. Click the Merge Button.

2. From the standard Open File (to Merge) Dialog, select the Power Meter
File to merge and click Open.

The opened file readings and header information will now be merged into
the current Power Meter readings and header. Each null current reading
and header field will be replaced by the corresponding opened Power Meter
File reading and header field.

For a merge to occur, the current and opened Power Meter Files must have
exactly the same location names.

To save the merge updates into the current Power Meter File, select
File>Save.

5.2.2 Header Tab

The Header tab (Figure 5-4) shows the various CMA 5000/4500 LTS
Power Meter Header fields, allowing edits, and the data collection date and
time.
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& itgnao.pmt o [=] E3

FReadings Header |

Location & Location B
[Utics Site TG

Street |

City |

State: |

Building/Floor |

Room |

Contact |

Phone Numbsr |

Pansl |

Tray |

Fiber Type |

Number of Fibers |

Connectar/Palish I

|
|
|
|
|
|
|
Rack | |
|
|
|
|
|
|

Motes ISamp\e Traces

Date/Time : 03/14/39 02:47 PM

Figure 5-4: Power Meter Window - Header Tab

5.3 Working with CMA 5000/4500 LTS Power Meter Files
(P6 Format)

A CMA 5000/4500 LTS Power Meter File (P6 Format) may contain several
wavelengths, readings for 2 directions, and a reference value for each
reading. A CMA-4000 Power Meter File (P5 Format) may contain up to 4
wavelengths, readings for only one direction, and one reference value for
each wavelength/direction. Also, the headers of the P6 and P5 formats are
quite different.

NetWorks/OTDR can read both P6 and P5 formatted files. However, in
reading a P5 file, a P6 formatted database is created for internal processing.
NetWorks/OTDR can write both P6 and P5 formatted files. To save P6
data in P5 format, the restrictions of the P5 format must be met: a
maximum of 4 wavelengths in only 1 direction. The Power Meter Window
Delete button may be used to delete wavelengths and a direction to meet
the P5 format restrictions.
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Printing a Power Meter File

5.4 Printing a Power Meter File
When the power meter window has focus, the power meter file can be
printed or previewed:

¢ Select File>Print or File>Print Preview.

The failure threshold values are printed in the Loss Table header. Readings
at or below the appropriate failure threshold will be printed in bold. The
minimum, maximum, and average readings for each wavelength and
direction are printed at the end of the Loss Table. If specified in the Power
Meter Preferences (see page 24) the reference value for each reading will be
printed to the right of the reading..

Appendix C contains a Power Meter Report example.

5.5 Exporting a Power Meter Report

A Power Meter Report can be exported to an ASCII text file, with comma
delimited fields, that can then be imported into a spreadsheet.

1. Select File>Export
2. Specify the File name in the Enter/select Export File dialog box.

Enter/select Export File 2| x|
Save in: Ia pOWEr meker j - I'fF -

File name:

Save I
Save as type: I Text File [.tt) j Cancel |
Z

Figure 5-5: Enter/select Export File Dialog Box
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NoTE

The default filename is the same filename as the power meter file or the
previously specified filename (if a previous export occurred). If no
extension is specified, a “ext” extension will be added.

The export file format contains the same header information, readings (1
set per line), and min/max/average readings as found in the printed report.
If specified in the Power Meter Preferences (see page 24) the reference value
for each reading will be printed to the right of the reading.

Sample Power Meter Export File
"Power Meter Report"

"Anritsu NetWorks/OTDR - Version 3.1a"
"X:\Traces\power metern\itgnao.pmt"

" 04/13/04"

i Location A";;::;

"City "5 "

“State ;"
"Building/Floor :";;;" "
"Room :";;;" "5
"Contact :";;;" "
"Phone Number :";;;" "::ii:
"Rack :";;;" """

"Panel :";;;" "
“Tray ;5" "
"Fiber Type :";;;" "5
"Number of Fibers :";;;" ;" "
"Connector/Polish :";;;" """
"Notes :";;;"Sample Traces";;;;;" "
"Date/Time : 03/14/99 02:47 PM"
"Format : P6 - CMA5000"
;1310;;1550;
;"A->B";"Ref";"A->B";"Ref"
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Thres;-12.50;;-12.50;
1;-12.61;-02.11;-12.79;-02.24
2;-12.34;-02.11;-12.27;-02.24
3;-11.97;-02.11;-12.03;-02.24
4;-12.08;-02.11;-12.13;-02.24
5;-15.31;-02.11;-15.40;-02.24
6;-12.25;-02.11;-12.30;-02.24
Min;-15.31;;-15.40;
Max;-11.97;;-12.03;
Avg;-12.76;;-12.82;

Exporting a Power Meter Report
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Batch Process

6.0 Batch Process

Executing Batch Process

Batch Processing allows modification of selected traces according to
options selected in the Batch Trace Processing dialog box. It can also
generate two different types of trace event ASCII report files:
NetWorks/OTDR and PC-3000 (see Appendix D: Report File Formats).

These report files may be imported into a spreadsheet program and viewed

with text editors or word processing software.

NoOTE

The ASCII text lines in a report file may be quite long; 200 or more
characters in a single line may be generated for each event.

6.1 Executing Batch Process

1. Select the traces that are to be processed from the trace list pane

according to standard Windows procedure.

2. Select Trace>Batch Process. The Batch Process dialog box is displayed.

Batch Trace Processing E|
Please specify how the selected traces are to be processed :
Hepﬁt Ganerats I~ Analyze. m
[CDocuments and Seti . | SetlOR =[5
— ™ Set Shit = [0 km
o d ERE:
Remove Evente I™ Backscatter Coef ,— 45
r < km Unshifted [ Copy Current Yiew.
H > b Sz [ Copy Primary Trace Header.
Patch Cord Removal I Show min/max event end distance, ste.

[ Remove Analysis.

I From start: cords

™ Save Traces as
I~ From end: cords
I” Calculate ORL
™ &toB " Full Trace

Figure 6-1: Batch Trace Processing Dialog Box

NetWorks/OTDR

79



80

Remove Events

Batch Process

3. Select the desired check boxes and enter any required parameters for
selected options. As check boxes for the various options are selected,
different option buttons and text fields become available/unavailable
for selection and editing. If “Generate” is selected in the Report panel,
the user may click on the browse button IZI to the right of the “Dir
Path” field.

NoTE

The Copy Current View and Copy Primary Trace Header controls will
only be available for selection if a primary trace is displayed.

4. Click OK to complete the selected functions.

6.2 Remove Events

The Remove Events group box automatically removes events from the
selected traces.

Select “<” and enter a distance value to remove all events (except an end
event) located less than the specified distance. Each event location is
calculated in unshifted distance units (i.e. without taking into
consideration the horizontal shift). This feature is normally used to remove
events found on a patch cord. For example, for a 1 km patch cord, a value
0f 950 meters would remove any unwanted patch cord events which could
affect the patch cord removal (see “Patch Cord Removal” on page 81).

Select “>” and enter a distance value to remove all events (including an end
event) located greater than the specified distance. If an end event is
removed then the last event less than or equal to the specified distance will
be classified as an end event. Each event location is calculated taking the
horizontal shift into consideration. This feature is normally used to remove
events past the end of fiber (which the analysis algorithm may find due to
unusual waveform patterns after the end of fiber).
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Calculate ORL

6.3 Calculate ORL

Select Calculate ORL to calculate the ORL from A to B or over the Full
Trace and save the result in the memory copy of the trace. The
Preferences>Analysis tab ORL Relative To group box controls whether the
ORL is calculated relative to the A Cursor or the Origin.

6.4 Show min/max event end distance

1. Select Show min/max event end distance, etc. to determine which
traces have the minimum and maximum end distance and number of
events.

2. Click OK to display the results in a pop-up window.

Min/max events and end distances : |

C:hTracesh TGHADYSRaoitg. 005 ;4 events.
C:hTracesh TGHADNSHaoitg. 004 : 10 events.
C:ATracezt TGHNADYShaoitg. 002 :  36.5630 km
C:hTracezh TGHADYSRaoitg. 007 : 86.5953 km

Figure 6-2: Min/max Events Window

3. Click OK to close the window.

6.5 Patch Cord Removal

The Patch Cord Removal group box automatically removes szart patch cords
(or launch cords and pulse suppressors) and end patch cords from the
selected traces.

Remove Patch Cords by selecting the appropriate remove box(es) and
specifying the number of patch cords to remove.
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Saving Traces

Batch Process

Batch Process removes N szart patch cords by horizontally shifting the
selected traces so that the Nth event location is slightly greater than 0. The
start connector event is visible.

Batch Process removes N end patch cords by deleting the last N Events and
identifying the last remaining event as an end event leaving the event data
(loss, reflectance, etc.) intact.

6.6 Saving Traces

Changes made to the selected trace files can be saved to the file by selecting
the Save Traces As box. Many traces can be updated; therefore, when the
Save Traces check box is selected, the pop-up dialog box in Figure 6-3

appears prompting verification of the save.

NetwWorks/OTDR E2

Trace Files will be updated. so verity wour parametars.
Continue?

Figure 6-3: Save Trace File Verification Box

NetWorks/OTDR can currently write traces in T6 (CMA 5000/4500
OTDR), T5 (CMA 4000 and TD-3000), T4 (TD-1000 and TD-2000),
Bellcore GR-196, and Telcordia SR4731formats. If “Save Traces as
Original” is specified, each trace will be saved in its original format if

possible.

NoTE

It is important to backup traces prior to updating or update only a working
version as the selected traces will be overwritten.
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7.0 Smart Splice Template

NetWorks/OTDR

A Smart Splice Template Trace is a specially generated trace that contains an
event at each splice (or connector) location on a cable that can be applied
(See Chapter 9.0) to all cable fiber traces in the same direction to obtain an
estimate of the loss at each splice (or connector) in each trace.

Where the NetWorks/OTDR “Build Template” feature (See Chapter 8.0)
requires user-selection and analysis of a single trace suitable for use as a
template trace, smart splice template automatically builds a splice template
based on a set of traces from a cable. The more traces available to analyze,
the better the process works, and the more complete and accurate the
resultant Splice Template.

The Smart Splice Template function combines event information from all
the traces in the set so that any event found on any fiber may qualify to be
included as an event in the template.

The combined event information at a given distance on the cable (or set of
traces) is termed a cable event and is represented by a vertical bar on the
smart splice template trace waveform. The height of a cable event indicates
the number of traces that include a detectable event at that location. The
flat areas between the cable events indicate backscatter signal which is
suitable for LSA cursor placement, required to make splice loss
measurements.

NoTE

The term cable event will be used throughout this section when referring to
the combined event information at a given distance.

NoTE

The Smart Template feature is disabled for trace files collected on the
MT909X series of OTDRs as well as for traces collected on the
MW90010A C-OTDR.
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Smart Splice Template

Figure 7-1 is a graphic representation of a smart splice template trace
generated from the traces of three (3) fibers within a cable containing three
(3) splice points. The representative trace for Fiber001 has one detectable
event at splice point 2; Fiber002 has detectable events at splice points 1 and
2; and Fiber003 includes events at all three splice points. The resultant
smart splice template shows three cable events. Note that the height of each
is representative of the frequency of the number of traces that have a
detectable event at that location.

Splice Point 1 Splice Point 2 Splice Point 3

Fiber 001

Fiber 002

Fiber 003

Smart Splice Template
trace shown with
event frequency waveform
option

Cable Event 1 Cable Event 2 Cable Event 3
height = 2 height =3 height = 1

Figure 7-1: Smart Splice Template Trace

Smart splice template is the preferred method for obtaining a splice
template. However, this process is not recommended for data sets
containing less than 6 traces. Also, knowledge of the build template teature
is still required as some templates may require event or LSA cursor
modification.

Anritsu Instruments Company



Smart Splice Template

The Smart Splice Template feature performs the following

functions:
* Removes all events (except the end event) from the current primary
trace.

e  Estimates splice (connector) locations from the cable event information
contained in the selected traces.

* Inserts an event for each estimated splice location into the primary
trace.

* For each inserted event, sets the event start and end location, optimal
LSA cursors for loss measurements, type (non-reflective, reflective, or
grouped), loss, and loss mode (Splice Loss or 2-Point).

*  Optionally replaces the primary trace waveform with a cable event
waveform. The cable events shown are computed from the analysis
tables stored in the individual traces, and the Number of Splices, Loss
Threshold, and Min Frequency settings currently selected in the Smart
Splice Template dialog box.

*  Optionally prints a report with tabulated cable event information.

* Allows operator control over processing parameters and options.

Before beginning the smart splice template procedure, it is important to
have a thorough understanding of the information in Appendix E
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Executing Smart Splice Template Smart Splice Template

7.1 Executing Smart Splice Template

1. Select a trace in the required direction and copy it, using Trace > Save
As, into a new file that will become the smart splice template trace. It
is recommended to give it an .sst extension.

2. Select Trace>Add to add the smart splice template trace to the trace list.
a. In the Open dialog box it will be necessary to select All Files (*.*)

in the Files of type field to view files with .sst extensions.
b. Select the smart template trace and click Open. The trace will be
added to the trace list.

3. Display the smart splice template trace as the primary trace.

4. Verify that the end event is positioned correctly. If not, set it to the
correct location.

5. Select the cable's traces at the same wavelength and in the same
direction to be processed to create the smart splice template trace
(normally all such traces should be used).

6. Select Trace>Smart Template to display the Smart Splice Template
dialog box shown in Figure 7-2.

7. Select the various options and set parameters as described in the
following sections.

8. Click OK to run this feature.

NoTE

A splice template trace is required for each direction; therefore, fwo smart
splice template traces must be created based on the traces in each direction.
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Smart Splice Template |

Mumber of Splices : I'IEI
Lass Threshold(dB] - |'11 Cancel |
bin Freguency ; |2

[T Adjust for Helix Factor

[~ Ewent Frequency into ' aweform

¥ Print Feport

Figure 7-2: Smart Splice Template Dialog Box

7.2 Smart Splice Template Dialog Box

Number of Splices

This is the maximum number of events to be inserted into the primary
trace. If the number of splices in the cable is known, enter the value;
otherwise, enter a number greater than the possible number of splice points
(20 or 25).

Loss Threshold(dB)

Only selected trace events with an absolute loss greater than or equal to this
value will be processed. A value greater than the Analysis Loss Threshold is
recommended as a larger loss reduces the probability that the event
corresponds to noise. A value of 0.1 dB works well in most cases, as most
splice points will have some splices that are 0.1 or greater.

Min Frequency

The minimum height (frequency) required for a cable event to be included
in the smart template trace. Only events that occur with a frequency greater
than or equal to the Min Frequency will qualify as an event in the splice
template.
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If the number of cable events that qualify is greater than N (Number of
Splices set in the dialog box), NetWorks/OTDR will use the N cable events
with the largest frequencies above the Min Frequency setting to create
splice events and the rest will be discarded.

Adjust for Helix Factor

Select to automatically adjust event positions on each selected trace to
compensate for the helix factor (See “Distance Helix Factor Adjustment
Group Box” on page 106). When selected, event positions on each selected
trace are automatically adjusted relative to where they would occur using
the end of fiber distance from the template trace. In other words, as each
trace is processed, it is expanded or contracted in proportion to the
template trace.

Event Frequency into Waveform

Select to replace the primary trace waveform with an event frequency
waveform (See Figure 7-3) which indicates the selected traces event
distribution and frequency. (Refer to “Event Frequency Waveform”below
for more information.)

NoTE

The event frequency waveform does not look like a fiber trace.

Print Report
Select to print a report which tabulates information on each cable event.
(Refer to “Report Description” on page 91 for more information.)

7.3 Event Frequency Waveform

The Event Frequency Waveform is a waveform which indicates the selected
traces’ event distribution and frequency through the use of vertical bars
called cable events. Each cable event also doubles as a template event so the
smart template can be applied directly to the traces that were used to
generate it.
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Figure 7-3: Trace Graph with Event Frequency Waveform Displayed

Each data point within a cable event represents the relative frequency of the
occurrence of that data point in the selected traces” events. Only selected
trace events with an absolute loss greater than or equal to the Loss
Threshold are considered. Visually this representation appears as a vertical
bar above the waveform base. A data point at base value indicates that no
selected trace events above the threshold occur at that data point.

A higher cable event implies more traces in the set contain qualifying events
at that relative position. A very low cable event might indicate a set of false
events. Also, an extremely spread out (in distance) cable event can indicate
two close but overlapping sets of events or a non-splice event overlapping a
group of splice events.
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Event Frequency Waveform Smart Splice Template

The cable event frequency is the maximum data point frequency of all data
points in the cable event. A cable event with no event symbol may be a
missed splice or a false event which should be inspected (refer to “Report
Description” on page 91).

Visual inspection of the event frequency waveform provides valuable
information to validate the smart splice template trace event setup.

If a splice was missed, regenerate the smart splice template with either a
lower Min Frequency or higher Number of Splices. Another alternative is
to manually insert the splice event. (See “Updating Events” on page 98.)

After an acceptable smart splice template is generated, run the feature again
with the original waveform and the Event Frequency into Waveform option

OFE

7.3.1 Event Insertion
Events (up to the Number of Splices set in the Smart Template dialog box)
are inserted into the template for the cable events with the largest frequency

above the Loss Threshold.
For each inserted event:

* The event start location is set to a location slightly inside the cable
event, to more closely correspond to the actual splice location.

*  The event end location is set to the end of the cable event.

e The LSA Cursors are calculated slightly offset and not overlapping any
cable events with frequency at or above the Min Frequency.

e If there is insufficient data between two adjacent event to accurately
calculate the splice loss then both event loss modes will be 2-Point Loss
(which will result in a 2-Point Attenuation Corrected Loss
Measurement in the apply splice template process).

e The event loss times 500 indicates the percentage of selected traces
which have events at the cable event. (This is used for diagnostic
purposes only.)
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e Ifany of the events comprising a cable event is a reflective event, then
the inserted event is reflective.

e Ifany of the events comprising a cable event is a grouped event, then
the inserted event is grouped.

7.4 Report Description
The Smart Splice Template Report (Appendix C-8, “Smart Splice Template

Report”) contains extremely useful information for validating the
generated smart splice template trace.

Never accept a smart splice template trace without reviewing this report.

The report contains 3 sections: Header, Cable Event Table, and
Shortest/Longest Trace Table.

The Header Section shows the smart splice template trace filename, date,
time, and Smart Splice Template dialog box settings.

The Cable Event Table shows the following information, reading from left
to right, for each cable event:

e The Event Number (if an event was created) or NONE.
* Event Loss Mode (if an event was created): Splice Loss or 2-Point.

* Event Type (if an event was created) non-reflective, reflective, or

grouped.
* Cable Event Location and Width in distance units.
* Cable Event Frequency.
* 3 sets of selected trace events that are part of the cable event:

e Up to 3 trace events at the closest location.

Up to 3 trace events with the highest loss.

Up to 3 trace events at the farthest location.
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Saving the Smart Splice Template Trace Smart Splice Template

If no event was created from a cable event then these trace events should be
inspected to determine if the cable events correspond to a splice or a group
of false events.

The Shortest/Longest Trace Table shows the length of the 10 shortest and
10 longest traces. The difference between the shortest and longest traces
indicates the Helix Factor and also whether a fiber is broken or has an
incorrect end event.

See “Generating a Smart Splice Template Trace” on page 140 for an
example of the smart splice template feature.

7.5 Saving the Smart Splice Template Trace

After the smart splice template trace has been created in memory, save the
trace into the smart splice template trace file. A smart splice template trace

should be saved in T6 (CMA 5000/4500 OTDR) or T5 (CMA
4000/8800, TD-3000) format since T6 and T5 are the only formats that
retains each events’ LSA cursor information.
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8.0 Building a Splice Template Trace

NetWorks/OTDR

NoOTE

This chapter details the steps for manually building a Splice Template
Trace. This process can be automated using the Smart Template feature
described in “Smart Splice Template” on page 83.

A Splice Template Trace contains an event for each splice location and
associates each with a unique set of LSA cursors.

Splices with low loss may not be detected in some fibers; therefore, if trace
data from the fibers in a spliced cable is displayed, some traces will not have
events at some splice locations.

To get an estimate of the loss of every splice in a cable's traces:
1. Build a Splice Template Trace.
2. Apply the Splice Template Trace (Chapter 9.0) to all traces taken in the

same direction.

This procedure inserts events which are at splice locations into the target
traces. If an event is added to a target trace, then a loss estimate is calculated
using the event's unique LSA cursors.

NoTE

If splice losses are required for all splices in a set of bi-directional traces,
then two separate splice template traces must be generated, one for each
direction.

NoTE

The Smart Template feature is disabled for trace files collected on the
MT909X series of OTDRs as well as for traces collected on the
MW90010A C-OTDR.
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Selecting a Trace

Building a Splice Template Trace

8.1 Selecting a Trace

The splice template trace should be a modified copy of a trace taken in the
required direction. Ideally, the trace file with the most events should be
used to build the template, and can be determined as follows:

NoTE

Setting up the Preferences>Display>Sort Mask to have these traces listed
consecutively before doing this will make selection easier.

1.

Select all a cable's traces taken in the same direction from the trace list
pane.

Select Trace>Batch Process. The Batch Process dialog box will be
displayed.

Select only Show min/max event end distance, etc., then click OK.
The Min/max events dialog box will indicate the traces with the
minimum and maximum number of events and event end distances.

Min/max events and end dizstances : |

C:ATracesh|TGMADShaoitg. 005 ;4 events.
C:ATracesh| T GMADSnaoitg. 004 ;10 events.
C:ATracesh TGMADNShaoitg. 002 ;. 86.5630 km
C:ATraceshTGMADNShaoitg. 001 ;. 86.5958 km

Figure 8-1: Min/max events and end distances Dialog Box

Note the minimum and maximum end distances. If these values are not
close to the optical cable distance, there may be a fiber break or an
incorrectly determined end. Also, if the cable has N splices, there
should be at most, N+1 events, one for each splice, plus the end event.
If a problem is suspected, inspect the trace(s), take the appropriate
corrective action, and repeat this process.
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If the minimum and maximum end distances are “good”, then the
difference shows the effect of fiber coiling within the cable. The
difference between the minimum and maximum fiber length could be
as much as 2-3%. The difference in length between the straight and
coiled cables is referred to as the Helix Factor.

5. Click OK to close the dialog box.

6. Copy the trace with the most events into a new trace file designated as

the Splice Template Trace.

NoTE
Use a consistent DOS 8.3 or CMA 5000/4500 filename convention for

Splice Template Traces. For example: STAAABBB.TRC indicates a Splice
Template (ST) Trace from the AAA to BBB direction.

7. Add the newly created Splice Template Trace to the Trace List.

8.2 Splice Locations

After the Splice Template Trace has been created, it is important to set the
location of all splices on this trace.

1. Generate a list of splice locations using one of the following methods:

e Use Batch Display to sequentially graph up to 8 traces in the
required direction, noting the unique event locations. Stacking the
traces on the graph improves readability and the A cursor can be
positioned to determine proper event alignment.

NoTE

Because of the Helix Factor, the same splice detected on different traces will
be at approximately, but not exactly, the same location.
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Splice Locations

Building a Splice Template Trace

e Use Batch Process to generate a report in ASCII format. This file
contains event information for all the selected traces, one event per
line. The event start distance value begins at character position 48
so the following DOS command may be used to sort the events by
distance:

D:\> SORT /+48 <IN_FILE > OT_FILE

* Ifthelength of each cable span or section is known, then the optical
distance for each splice can be estimated based on the Helix Factor.

Using the list of splice locations, reduce each location by a “slight”
amount to improve span loss estimation. If the location of a Splice
Template event occurs within the target trace knee, then the span loss
estimate will be offset by the amount of loss from the start of the target
event to the knee intercept location.
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™~

Figure 8-2: Offset of Splice Template Event Cursor

NoOTE

Later, each Splice Template event's LSA cursors will be offset from the start
and end of the event; therefore, the Splice Template event may be located
within the knee of the target trace splice, but the LSA cursor offset will
allow correct event loss estimation. This is shown in Figure 8-2.

Assume that the event start location in the above graph is at the
interception of the A cursor with the trace. Since the LSA cursors are offset
from the event, as long as the LSA cursors remain outside the knee, the
Splice Loss estimate will still be accurate. The A cursor can be moved back
and forth within the event knee and obtain about the same Splice Loss
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Modifying the Splice Template Trace

Building a Splice Template Trace

reading. However, if the span loss is computed from the intercept point to
the start of the next event, the dB value at the start of the intercept point is
not the same as the true start of the event, resulting in an incorrect span loss
estimate.

8.3 Modifying the Splice Template Trace
Prior to modifying the Splice Template Trace events, it is necessary to:

1. Display only the splice template trace (which makes it the primary
trace).

2. Select Trace>Build Splice Template. In the graph footer, the primary
trace is now identified as a zemplate trace.

Internally, a template trace is different from a non-template trace as each
event has its own set of LSA cursors; this is crucial to the Apply Splice
Template process. Also, when the template trace's new internal format is
created, the Left and Right Splice Loss LSA cursors associated with each
event are offset to the left and right, respectively.

8.3.1 Updating Events
The events in the splice template need to be updated to have one event at
each splice location.

To update the events:
1. Delete any events which do not correspond to splice locations.

2. Move the events which are at splice points slightly to the left (decreased
distance) as follows:

a. Set the Loss Mode to Splice Loss.

b. Hold the mouse cursor over the first event symbol and double click
the left mouse button. The Event window is displayed showing the
first event.

c. Set the display Mode to Display from A and do not lock the A &

B cursors.
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d. In the Event window, click >>, then <<. This forces the A cursor to

the first event location and displays the event's LSA cursor.
e. Using the horizontal and vertical trackbars, zoom in on the event.

f. In the Event window, click Edit.

g. In the Edit window slightly decrease the Start Distance and click
OK.

3. Perform the following steps for each non-end event:

a. In the Event window, click >> (moves to the next event), and then

Edit.

b. In the Edit Event window, slightly decrease the Start Distance and
click OK.

4. Insert events into the trace for the missing splices as follows:
a. Move the A cursor to the approximate splice location.

b. Adjust the LSA cursors offset from the start and end event location,
if required.

c. In the Event window, click Insert.

d. In the Edit Event window, slightly decrease the Start Distance and
click OK.

NoTE

The end event location should be left unchanged if the “merge with trace
priority” and “snap to trace end” options will be selected in the Apply Splice
Template Dialog Box. (These options are only appropriate when the traces
have low noise and the fibers' splices and ends are correctly detected.)

5. 1If the Splice Template end location is to be inserted into the target
traces in the Apply Splice Template Dialog Box, decrease the end event
location to less than the minimum trace end event location (so that the
target end will not reside in the noise tail).

NetWorks/OTDR
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Saving the Template Trace

Building a Splice Template Trace

8.3.2 LSA Cursors
Inspect each event's LSA cursors:

1. In the Event window, repeatedly click >> until the first event is shown.
Inspect the LSA cursors for this event, which should be positioned as
follows:

The left LSA cursor is offset to the left of the start of the event.
The Right LSA cursor is offset to the right of the end of the event.

If the trace data has a high level of noise, lengthen the LSA cursors
to obtain a better loss estimate (on application to the target traces).

LSA cursors should not overlap and should not be close to adjacent
events.

2. Ifitis necessary to adjust and save an event's LSA cursors, continue

with the following steps:

a.

b.

C.

Adjust the length and location of the LSA cursors by dragging the

LSA cursor end tick mark or line segment with the mouse cursor.
In the event window, click Edit.

In the Edit Event window, click Paste, then click OK.

NoTE

Be sure to save the modified Splice Template trace back into its original file.

8.4 Saving the Template Trace

When a modified copy of the trace has been created in memory, save the
modified trace into the Splice Template Trace File. A splice template trace
should be saved in T6 (CMA 5000/4500 OTDR) or T5 (CMA
4000/8800, TD-3000) format as T6 and T5 are the only formats that

retains each event’s LSA cursor information.
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If generating a Bi-Directional Report, a Splice Template Trace must be

built for each direction. Because of the offset of the event start locations and
the LSA cursors, Bi-Directional Splice Loss Traces will not be symmetrical.

NetWorks/OTDR
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Applying a Splice Template Trace

9.0 Applying a Splice Template Trace

To get an estimate of the loss at each splice in each trace, the splice template
trace must be applied to all the traces in the same direction, and the results
saved back into each target trace. The trace event tables will be modified;
therefore, it is advisable to backup the traces before starting.

For bi-directional traces, each of the two splice template traces must be
applied to the traces in the same direction.

1. Display only the splice template trace as the primary trace.

2. Set up the Preferences>Display tab>Sort Mask to list the traces in the
same direction consecutively.

3. In the trace list, select all traces in the same direction as the displayed
splice template trace.

4. Select Trace>Apply Splice Template. The Apply Splice Template
dialog box (Figure 9-1) is displayed

NoTE

The Smart Template feature is disabled for trace files collected on the
MT909X series of OTDRs as well as for traces collected on the
MW90010A C-OTDR.
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Apply Splice Template Dialog Box

Applying a Splice Template Trace

Apply Splice Template

Flease specify how the zelected traces are to be processed :

— Event Determination

o .
Template v Save results inta Trace
% Merge
Iv Trace Pricity Distance Helix Factor Adjustment

Percent Distance |4 &  Mone

Abzolute Distance ID-E‘ krn " Snap to Template End
{* Snhap to Trace End

== For more information refer to Help Topic - Apply Splice Template =

Figure 9-1: Apply Splice Template Dialog Box

5. Set the desired parameters in the Apply Splice Template dialog box and
click OK. (See the following section, “Apply Splice Template Dialog
Box”, for an explanation of the options and controls within the dialog

box.)

9.1 Apply Splice Template Dialog Box
The Apply Splice Template dialog box (Figure 9-1) allows selection of

various settings and parameters that determine how traces are to be
processed.

9.1.1 Save Results into Trace
Selecting “Save results into trace” will save the resultant target trace into the
target trace file. This function permanently updates the trace file.

The apply splice template function has many warning messages. To view
the warnings and take any corrective action necessary, it is recommended
that results are not saved until after an apply with no save is performed.
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9.1.2 Event Determination Group Box
The Event Determination group box controls how the splice template trace
events will be applied to the original target trace.

Template Option Button
The Template option button copies the template trace events to the
target trace, discarding the original target trace events.

Merge Option Button
The Merge option button merges the splice template and target trace
events. This process merges correlated target trace events with the splice
template events, inserts non-correlated splice template events, and
leaves non-correlated target trace events unchanged.

Trace Priority Check Box
The Trace Priority check box gives the target trace event location
priority over correlated events from the splice template when Merge is
selected. If selected, only non-correlated splice template events are
inserted into the target trace, all other events are left unchanged.

If cleared, non-correlated splice template events are inserted into the
target trace, correlated splice template events replace the correlating

target trace events, and all other target trace events are left unchanged.

Apply Splice Template Dialog Box

NoTE

Correlation of events is determined by the correlation window which is
based on the Percent Distance and Absolute Distance settings. If more than
one target trace Event falls within the correlation window of a splice
template event, the closest event is considered correlated.

For each template non-end event that is propagated to the target trace, the
target trace event's loss value is computed using the adjusted template event
distance and LSA cursors.

“Table 9-1 Resultant Target Trace Events” shows examples of resultant

target trace events for the three merge/priority states: Template On/Merge
Off, Merge On/Trace Priority Off, Merge On/Trace Priority On.
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Table 9-1 Resultant Target Trace Events

Template Target

Trace Trace
Event Event I< result >|
Location Location
Template=On Merge=0n Merge=0n
Trace Priority = Off Trace Priority = On
10.0 NONE 10.0 10.0 10.0
20.0 20.1 20.0 20.0 20.1
NONE 30.1 NONE 30.1 30.1
40.0 40.1 40.0 40.0 40.1 <--—- end event

Percent Distance and Absolute Distance
The Percent Distance and Absolute Distance define the size of the
correlation window which determines how close together events must
be to correlate.

The size of the window is defined to be:

MINIMUM (Percent * Splice Template Event Distance, Absolute Distance).

9.1.3 Distance Helix Factor Adjustment Group Box

Events in the splice template trace and the target trace may not align
perfectly due to the differences in length of the fibers within a single cable.
Distance Helix Factor Adjust options compensate for the difference in
length and also obtain improved splice location and loss estimation.

Select one of the three options:

None
The splice template and target trace event locations will be used as is,
without Distance Helix Factor Adjustment.

Snap to Template End
All template event locations will be converted to proportional (relative
to target end) target event locations prior to correlation. For example,
if a template event is located at a distance which is 43.21% from the
template end event location, then the location will be temporarily
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converted to a distance 43.21% from the target trace end event. After
correlation, all events will be converted to proportional template end
locations and stored in the target trace.

Snap to Trace End
All template event locations will be converted to proportional (relative
to target end) target event locations prior to correlation and left as is
after correlation.

The “Snap to” options should only be used if all traces have correct
fiber end events.
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Error Conditions

Applying a Splice Template Trace

9.2 Error Conditions
The Apply Splice Template process tests for and prompts for the following

error conditions:

The target trace is a template trace.

Target trace number of averages <256.

Template and target traces have different IORs.
Template and target traces have different Pulse Widths.

Template and target traces have significantly different (>2%)
Horizontal Shifts.

Merge requested but no target trace events.
“Snap to” requested but no target trace events.
Target trace has questionable end.

Template end event to be inserted into target trace and template end
event>target trace end event.

Template LSA cursor overlaps a target trace event.

Resultant target trace has no events.
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10.0 Reports
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NetWorks/OTDR can generate six different Report types:

* Trace Summary A list of significant trace
parameters
e Exception A list of traces and events which

exhibit selected exception criteria
(e.g. no events)

* Bi-Directional Splice Loss Bi-directional event correlation
with average loss

* Bi-Directional Splice Loss A matrix of fibers versus splices
Summary with the average bi-directional
splice loss shown

e 1-Directional Splice Loss A matrix of fibers versus splices
Summary with the splice loss shown for one
direction
* Fiber Acceptance Shows bi-directional average

end-to-end loss, length,
average event loss and ORL.

All reports are based on the traces selected in the trace list. Appendix C
contains a sample of each of these reports generated from the example
outlined in Chapter 12.0.

The Bi/1-Directional reports are generated for one wavelength at a time,
either user-specified or at the wavelength of the first selected trace. These
reports do not require that the traces have an event at every splice; however,
if it is necessary to show the loss at each splice in the reports, then the smart
or build splice template and apply splice template processes must be
performed to have an event at every splice.
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Printing or Previewing a Report Reports

For the Bi-Directional and Fiber Acceptance reports, sort and select traces
in the Trace List so that consecutive pairs of traces correspond to sequential
fiber numbers.

For the 1-Directional reports, sort and select traces in the Trace List so that
consecutive traces correspond to sequential fiber numbers for the same
direction.

The Bi/1-Directional Splice Loss Summary Reports use the events in the
currently displayed Primary Trace to define the location of each splice,
therefore the appropriate splice template trace should be made the primary
trace prior to generating these reports.

10.1 Printing or Previewing a Report

To print or print preview a report:

1. For a Bi/1-Directional Splice Loss Summary Report set the primary
trace to the appropriate Splice Template Trace .

2. Select the traces to sequentially process from the Trace List. (It is
important to select the required fiber number sequence.)

3. Select File>Print (or Print Preview). The Print/Preview dialog box
shown in Figure 10-1 will be displayed.

4. Use the Top and Left Margin Offset fields to create blank space for a
company header or 3 hole punch, if desired.

5. Select Waveform in Color to print trace in color, if desired.
6. Enter information in the Header Lines text box

7. Select the Report button, then click OK. The Report Specification
Dialog Box shown in Figure 10-2 will be displayed.

8. Set the parameters in the Report Specification dialog box (See “Report
Specification Dialog Box” on page 112), then click OK to print or
preview the selected Report.
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Select Print/Preview Type
— Print/Preview What? ———
% Cuent Yiew
LCancel |

" Batch Print
" Frame Print ™ whavebormn in Color,
[ Bi-Qirectional Frint IUD Margin Offzet IDE ihches
-

Heport Left Margin Dffzet : 05 inches
Header Lines :

Figure 10-1: Select Print/Preview Type Dialog Box

Report Specification x|

Cable : IlTGN"th QK I Cancel |
Correlation % I2 Beport Type

I Trace Summary j

Hiloss: BiDir [0-2

ot | S ™ lgnore Patch Cord Connector

— Trace Selection/|dentification from Selected Traces

Filename Convention : |_aaabbb #H##

Process Wavelengthnm) :

Fibers Per Group : I

Reference Loc
Trace Trace Code Location
First : o ITG ITG Location
Second: . MNA0 NAD Location

Figure 10-2: Report Specification Dialog Box
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Report Specification Dialog Box Reports

10.2 Report Specification Dialog Box

In the Report Specification dialog box, the following fields are copied
directly into the various reports for informational purposes only: Cable
name, Location Codes, and full Location Names.

Correlation %

In the Bi/1-Directional Splice Loss Summary Reports, the primary trace
event locations define the sp/ice locations. For these two reports, a selected
trace event that correlates (with the specified %) with a primary trace event
is assumed to be at the corresponding splice location and reported as such.

In the Bi-Directional Splice Loss Report, if a second trace event is the
closest event within the correlation window distance to a first trace event,
then the two events are assumed to be the same splice seen from each
direction.

Hi Loss : Bi-Dir, 1-Dir

In the various reports, if a bi-directional event loss is greater than or equal
to the Hi Loss : Bi-Dir value then the loss is shown with a bold font. Also,
if a 1-directional event loss is greater than or equal to the Hi Loss : 1-Dir
value, then the loss is shown with a bold font.

Ignore Patch Cord Connector

Select the Ignore Patch Cord Corrector checkbox to inhibit the display of
Patch Cord Connector loss in the 1 and Bi-Directional Splice Loss
Summary Reports.

10.2.1 Trace Selection/ldentification Group Box

Filename Convention

This field is required if the CMA5000 Filename is not Enabled on the
Preferences Display tab (See “CMA 5000/4500 Filename Group Box” on
page 20 for details).

Enter text identical in format to the trace filename, using the following
characters:
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EXAMPLE

EXAMPLE
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Report Specification Dialog Box

A indicates a From location code character
B indicates a To location code character

_ indicates a Wavelength character

# indicates a Fiber Number character

All other characters in this field will be ignored.

For trace filename SITGNAQO.001, enter _ AAABBB.### in the Filename
Convention field.

Process Wavelength(nm)

The Process Wavelength(nm) field value indicates the wavelength of the
traces to be processed for Splice Loss Report generation. If the value is not
specified then only the first selected trace wavelength will be processed.

Fibers Per Group

Enter a value of N to insert a blank line after fiber number N, 2N, 3N, etc.
in the Bi/1-Directional Splice Loss Summary and Fiber Acceptance
Reports.

If N is 12, a blank line appears after fiber numbers 12, 24, 36, etc.

Loc Code and Location
The First Trace Loc Code (and Location) indicate the from location code
(and location description) of the first trace in the trace list to be processed.

The Second Trace Loc Code (and Location) indicate the to location code
(and location description) of the first trace in the trace list to be processed.
This is equivalent to the from location code (and location description) of the
traces taken in the opposite direction as the first trace to be processed.

Reference Trace Option Buttons
Select according to the following:

Report Type Option Button Indicates:

1-Directional Splice Loss  From Location Code of the Reference
Summary (primary) trace and all traces to be processed
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Exception Report Criteria Dialog Box Reports

Report Type Option Button Indicates:

Bi-Directional Splice Loss Which trace (first or second) in each
bi-directional pair that has the same From
Location Code as the Reference (primary)
trace.

Summary

Bi-Directional Splice Loss Which trace (first or second) in each
and Fiber Acceptance bi-directional pair to print first (reading from
left to right) in the report.

10.2.2 Report Type Group Box
Select the Report type using the pull-down menu in the Report Type group

box.

10.3 Exception Report Criteria Dialog Box

If the Exception Report type is selected in the Report Specification dialog
box, an Exception Report Criteria dialog box (Figure 10-3) is displayed
after OK is selected.

Exception Report Criteria
(1] I Carcel |
- Different than Primary al — Different than Primary by > %%
[V wWavelength e———— .
v Range ¥ End Location n__ ™ Event Location 2 |1 krn
IV Resolution ¥ EndEndLoss |10 IV Harizortal Shift 4
V' Pulse Width [~ ORL 10
IV 10R Al
V¥ Backscatter Coefficient —Event
™ Analysis Thresholds .
v I ID ™ Loss Outside I-D_S = |0.5
[T ORL Parametsrs W #Splices > L
I™ Trace Fomat ™ None ™ Loss not Splice Loss
I Instrument ¥ Urusual End ¥ Urusual Hon-End
. ™ Uszer Created ™ Reflective Splice
¥ Optics Module 3
B (ks ™ Uszer Edited ¥ Span Lozs |04 dE/km Al
™ Patch Cord Setup
¥ Smocth — Miscellaneow: Al
[~ Averages < |2048 ™ Duplicate W avefom
7

Figure 10-3: Exception Report Criteria Dialog Box
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Exception Report Criteria Dialog Box

This dialog box contains four group boxes: Different than Primary,
Different than Primary by > X%, Events, and Miscellaneous. Each contains
several options available for selection; some require entering a parameter
value.

NoOTE

The Different than Primary and Different than Primary by >X% options
are only available if a primary trace is displayed.

1. Select options individually or click All to select all options within each
group box. When selected, All toggles to None. None clears all options.

2. Click OK to generate an Exception Report.

If an exception occurs, the trace filename, exception criteria, and complete
exception information is printed in the Exception Report. For example, for
an event related exception, the event location is printed.

Appendix C-2 contains an Exception Report example.

10.3.1 Different than Primary Group Box
An exception is reported if a selected option is different than that option
for the displayed primary trace.

10.3.2 Different than Primary by > X% Group Box

Enter the desired percentage into each selected option to generate and
report an exception if the selected trace parameter is different than the
primary trace parameter value by more than X%.

The Event Location option also requires a distance value. For example, if
the distance is set at Y km, an event location exception occurs for an event in
a selected trace if the non-connector and non-end event location (which is
greater than 0) is not within X% and Y km of any primary trace event
location.
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Processing Start and End Patch Cords Reports

10.3.3 Events Group Box
The Events options do not require a primary trace.

An Unusual End exception occurs if a selected trace end event is Out of
Range, Out of Distance, non-reflective, at an incorrect location on the
waveform (eg., on a Fresnel), or the event loss is a gainer.

A User Edited exception occurs if an event is both User Edited and not User
Created.

An Unusual Non-End exception occurs if an event is Grouped, Saturated,
a Ghost event, or has a Questionable Loss or Rising Edge.

10.3.4 Miscellaneous Group Box
The Miscellaneous options do not require a primary trace.

An Unusual Trace exception occurs if the trace is Attenuated, Aborted, or
resultant of a 2-Way Average or a Delta Compare (performed in the

OTDR).

A Duplicate Waveform exception occurs if a trace has an identical
waveform to a previously selected trace (in this case, the first trace with a
duplicate waveform is reported).

10.4 Processing Start and End Patch Cords

When generating a report, the following information is important to the
processing of Start (or Launch) and End Patch Cords and will be reflected
in the Report:

*  The first event with a location greater than or equal to 0 is assumed to
be at a start patch cord if the trace has a horizontal shift less than 0 and
the location is less than or equal to the minimum of 200 meters and
(2% * end location).

e The end event is assumed to be at an end patch cord if the event loss is

less than the fiber break threshold.
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Exporting a Report

In the Bi/1-Directional Splice Loss Summary Reports, if an event
corresponds to a connector then the column of loss values for the event
is labeled "CONN". Also, the fiber average, minimum, and maximum
splice loss values do not include the connector losses.

The End to End Loss values include or exclude the Start/End Patch
Cord values as specified in the Preferences>Analysis tab.

10.5 Exporting a Report

NetWorks/OTDR can export Trace Summary, Bi/1-Directional Splice
Loss Summary, and Fiber Acceptance Reports to an ASCII text file, with
comma delimited fields, which can then be imported into a spreadsheet.

1.
2.

Display and select traces as if the report were to be printed.

Select File>Export Report and set up the Report Specification dialog
box fields as described in “Report Specification Dialog Box” on
page 112.

Click OK and specify the Export File name, then click Save.

Enter/select Export File

Savejn: Ia“gnaﬂ j il IE_:

Save as type: | Text File [~ =l Canedl |

Figure 10-4: Enter/select Export File Dialog Box

The export file format contains the same header information and tabular
values as found in the printed report with the following differences:
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* All table values corresponding to one trace or fiber will appear on one
line, whereas the printed values may appear on two or more lines.

*  For reports based on fiber number, the trace name(s) are appended at
the end of each line of tabular values.

A Sample Bi-Directional Splice Loss Summary Export File follows:
‘Bi-Dir Splice Loss Summary Report"

" Anritsu NetWorks/OTDR - Version 3.1a"

"Cable : ITGNAQO"

"Trace List : all.trl"

"Sample Traces"

"header line 2"

"header line 3"

"ITG <--> NAO"

"Utica Site ITG <--> Syracuse Site NAO"

"Correlation % : 4.00"

"Reference : stitgano.trc ITG --> NAO"

"Length : 86.6122 km"

"Wavelength(nm) : 1550"

"Splice Number / ITG --> NAO Loc(tkm) / NAO --> ITG Loc(km)"
*.001".".002",".003",".004",".005",".006",".007",".008",".009",".010"
"Fiber",6.80,14.40,26.70,33.00,45.20,57.10,61.50,63.70,70.30,80.40,,,,End-
"Number",79.81,72.21,59.91,53.61,41.41,29.51,25.11,22.91,16.31,6.21,Avg,
Min,Max,End(dB), Trace, Trace
"001",0.05,0.28,0.04,0.10,0.12,0.07,0.06,0.05,0.02,0.01,0.08,0.01,0.28,18.4
7,"5itgnao.001", "5naotig.001"
"002",0.01,0.09,0.04,0.04,0.06,0.07,0.04,0.04,0.04,0.11,0.06,0.01,0.11,17.9
8,"5itgnao.002", "5naoitg.002"
"003",0,02,0.02,0.02,0.08,0.04,0.04,0.05,0.15,0.09,0.03,0.05,0.02,0.15,17.8
3,"5itgnao.003", "5naoitg.003"
"004",0.07,0.24,0.04,0.14,0.04,0.03,0.10,0.10,0.06,0.05,0.09,0.03,0.24,18.1
1,"5itgnao.004", " 5naoitg.004 "
"005",0.04,0.04,0.13,0.04,0.08,0.03,0.10,0.03,0.02,0.03,0.05,0.02,0.13,17,8
3,"5itgnao.005", "5naoitg.005"
"006",0.02,0.13,0.02,0.03,0.05,0.02,0.07,0.03,0.12,0.02,0.05,0.02,0.13,17.9
9,"5itgnao.006", "5naoitg.006"
"Average",0.04,0.13,0.05,0.07,0.07,0.04,0.07,0.07,0.06,0.04,0.06,,,18.03
"Min",0.01,0.02,0.02,0.03,0.04,0.02.0.04,0.03,0.02,0.01,,0.01,,17.83
"Max",0.07,0.28,0.13,0.14,0.12,0.07,0.10,0.15,0.12,0.11,,,0.28,18.47
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10.6 Warning Messages

In generating or exporting any of the three Splice Loss or Fiber Acceptance
Reports, a warning message will be displayed for the following conditions:

* No trace to process.

* No visible event.

*  Number of averages <256.

*  Questionable end.

* Different IORs.

* Different Wavelengths.

* Different Ranges.

* Different Resolutions.

* Different Pulse Widths.

* Different Fiber Types.

* Significantly different Horizontal Shifts.
* Significantly different Vertical Shifts.
* Significantly different end locations.

In generating any of the Bi/1-Directional Splice Loss Summary Reports, a
warning message will be displayed for the following conditions:

e No second trace for the Bi-Directional Report.
e No splice (event) loss for a splice.

* A selected trace event does not correlate with a splice.
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11.0 Automatic Splice Loss Report Wizard

NetWorks/OTDR

Automatic Bi/1-Directional Splice Loss Summary Report Generation
automatically generates a Bi or 1-Directional Splice Loss Summary Report
from a set of selected traces. By using a wizard to set the various control and
information parameters, one or more of the following optional functions
may be performed:

1. Exception Report Print Preview.

2. Build Smart Splice Template for 1 or 2 directions.

3. Apply Smart Splice Template for 1 or 2 directions.

4. Bi or 1-Directional Splice Loss Summary Report Print Preview.

Since the user normally executes the above 4 steps individually to generate
a Splice Loss Summary Report, this feature simplifies that process by
starting with a set of selected traces (sorted in any order) and doing the
following:

* The wizard allows the user to see the big picture and set up controls
shared by the various steps, 1 time.

*  Consecutively runs thorough the 4 steps, internally sorting the traces
and temporarily setting up Primary Traces as required.

e If the required Smart Splice Template trace is not in the Trace List the

wizard creates it from a selected trace and inserts it into the Trace List.

* Saves all updated traces from the Build and Apply features.

Also, in the Build Smart Splice Template for a Bi-Directional Report, since
the wizard has access to a Smart Splice Template in both directions, any
splice event in one direction that is not in the other direction, is inserted
(after flipping) into the other direction. This feature results in an improved
Template Trace, especially in the low count fiber trace situation.

The following comments apply to the traces to be processed:

* From the same cable, possibly bi-directional
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¢ Same filename convention with a fiber number in the filename
e Shot with the same OTDR parameters
* Analyzed

* If patch cords were used they are either shifted out or automatically
removed so the patch cord connector is just after 0 km.

* Remove or reshoot “bad” traces; e.g. corresponding to a broken fiber.

The Batch Process Remove Events feature (see “Remove Events” on

page 80) may be used to automatically remove extraneous events located
either before the patch cord connector or after the end of fiber. For
example, if traces have a 1 km patch cord and the cable is 25 km long then
remove events < 900m unshifted and > 26 km shifted.

K'A":‘:”I”!H

Since the Apply Smart Splice Template feature will automatically update
the select trace files, be sure to backup the original trace files since the
process may have to be repeated.

11.1 User Interface — Wizard

To execute the wizard, select the traces to be processed then from the
toolbar, click one of the following buttons —

[&]| for the Bi-Directional Report

[=#| for the 1-Directional Report

The Automatic Bi/1-Directional Splice Loss Summary Wizard dialog is
displayed, containing 4 tabs: General, Exception, Template, and Advanced.

11.1.1 General Tab

The General tab, shown below, contains 4 parameter groups: Required
Processing, General Parameters, Printer Parameters, and Location
Information.
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Automatic 1-Directional Splice Loss Summary Wizard

General | Exceptionl Template | Advanced

— Required Processing
" Exception Report

¥ Build Smart 5 plice Templatefs)
¥ Apply Smart Splice Templatefs)
[V Splice Loss Summary Report

— General Parameter

Correlation % :

¥ Ignore Pateh Cord Connector

Filenarne Conventiah : I_aaabbb.ﬁtm
Cable IITGNAD

User Interface — Wizard

r— Printer Parameter

Header Lines :

Top Margin Offset :
Left kargin Offzet :

025 nches

25 inches

Mumber of Splices :I

20
2
Pass/Fail Logs : Bi-Drir : |D2—
1-Dir 2 Iggi

r Location Infarmation

Loc

Code Locatioh
Iitg Laocation itg
Inao Location nao

Restore D efaults |

Fun

Cancel I Help |

Figure 11-1: General 1ab — Report Wizard

The Restore Defaults button sets all controls to a default setting.

11.1.1.1 Required Processing

Select any or all of the 4 processing steps to be performed: Exception
Report, Build Smart Splice Template(s), Apply Smart Splice Template(s),

and Splice Loss Summary Report. The reports are shown in Print Preview

mode.

11.1.1.2 General Parameters

Filename Convention

This field is required if the CMA5000 Filename is not Enabled on the
Preferences Display tab (see “CMA 5000/4500 Filename Group Box” on

page 20).
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EXAMPLE

Enter text identical in format to the trace filename, using the following
characters:

A indicates a From location code character
B  indicates a To location code character
indicates a Wavelength character

# indicates a Fiber Number character

All other characters in this field will be ignored.

For trace filename 5ITGNAQO.001, enter _ AAABBB.### in the Filename
Convention field.

Cable
This field identifies the cable and appears on the Splice Loss Summary
Report.

Number of Splices

This is the maximum number of events to be inserted into the Smart Splice
Template trace. If the number of splices in the cable is known, enter the
value; otherwise, enter a number greater than the possible number of splice
points.

Correlation %

In the Bi/1-Directional Splice Loss Summary Reports, the template trace
event locations define the splice locations. For these two reports, a selected
trace event that correlates (within the specified %) with a template trace
event is assumed to be at the corresponding splice location and reported as
such.

In the Bi-Directional Splice Loss Report, if a second trace event is the
closest event within the correlation window distance to a first trace event,
then the two events are assumed to be the same splice seen from each
direction.
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Pass/Fail Loss: Bi-Dir, 1-Dir

In the Splice Loss Summary reports, if a bi-directional event loss is greater
than or equal to the Pass/Fail Loss: Bi-Dir value then the loss is shown with
a bold font. Also, if a 1-directional event loss is greater than or equal to the
Pass/Fail Loss: 1-Dir value, then the loss is shown with a bold font.

Ignore Patch Cord Connector
If selected then in the Splice Loss Summary reports, Patch Cord Connector
losses are not shown.

11.1.1.3 Printer Parameters

Header Lines
The specified 3 Header Lines are shown in the header section of the
Exception and Splice Loss Summary Reports.

Margins
The specified Top and Left margins define extra top and left page margins
in the output reports.

11.1.1.4 Location Information

Loc Code and Location

Each Loc Code and Location line specifies a full Location Identification for
the corresponding Filename Location Code. The full Location identifier
appears in the output reports.

11.1.2 Exception Tab
The Exception tab contains the controls used to generate an Exception
Report, with an added Restore Defaults button.



User Interface — Wizard Automatic Splice Loss Report Wizard

Automatic Bi-Directional Splice Loss Summary Wizard x|
General  Ewception | Templatel Advancedl
i~ Different than Primary—————  — Differant than Primary by » %%
II; i [¥ End Lacation 20 I [” Event Location 2.0 |1.U km
w H::SZHW ¥ EndEndLoss {100 I¥ Harizantal Shift 40
¥ Pulse width v ORL 10.0 -
¥ 10R one
¥ Backscatter Cosfficient - Events
W inalysis Thresholds [~ # Splices 5 |2|3 [T Loss Outside I_D_5 05 B
[V DRL Parameters
[V Trace Farmnat v More v Lozs not Splice Loss
W Instrument ¥ Urusual End v Urusual MonEnd
[~ User Created ™ Reflective Splice
W Optics Module [ User Edited [~ Span Loss > (0.4 dB/km
¥ Header Type Mane
[¥ Patch Cord Setup Miscel
r~ Miscellaneou:
W Smooth - - S None
Averages < I uplicate Wavetarm
,— v Unusual Trace
MHane
Restare Defaults |
Run | Cancel I Help |

Figure 11-2: Exception Tab — Report Wizard

This dialog box contains four group boxes: Different than Primary,
Different than Primary by > X%, Events, and Miscellaneous. Each contains
several options available for selection; some require entering a parameter
value.

Selected traces are compared to Exception Reference Trace which is the
Primary Trace or if none, the first selected trace.

If an exception occurs, the trace filename, exception criteria, and complete
exception information is printed in the Exception Report. For example, for
an event related exception, the event location is printed.

Appendix C-2 contains an Exception Report example
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11.1.2.1 Different than Primary Group Box
An exception is reported if a selected option is different than that option
for the Exception Reference Trace.

11.1.2.2 Different than Primary by > X% Group Box

Enter the desired percentage into each selected option to generate and
report an exception if the selected trace parameter is different than the
Exception Reference Trace parameter value by more than X%.

The Event Location option also requires a distance value. For example, if
the distance is set at Y km, an event location exception occurs for an event
in a selected trace if the non-connector and non-end event location (which
is greater than 0) is not within X% and Y km of any Exception Reference
Trace event location.

11.1.2.3 Events Group Box
The Events options do not require an Exception Reference Trace.

An Unusual End exception occurs if a selected trace end event is Out of
Range, Out of Distance, non-reflective, at an incorrect location on the
waveform (e.g., on a Fresnel), or the event loss is a gainer.

A User Edited exception occurs if an event is both User Edited and not User
Created.

An Unusual Non-End exception occurs if an event is Grouped, Saturated,
a Ghost event, or has a Questionable Loss or Rising Edge.

11.1.2.4 Miscellaneous Group Box
The Miscellaneous options do not require an Exception Reference Trace.

An Unusual Trace exception occurs if the trace is Attenuated, Aborted, or
resultant of a 2-Way Average or a Delta Compare (performed in the

OTDR).

A Duplicate Waveform exception occurs if a trace has an identical
waveform to a previously selected trace (in this case, the first trace with a
duplicate waveform is reported).

ce e
-
N
~N
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11.1.3 Template Tab
The Template tab contains 2 parameter groups: Build Smart Splice
Template and Apply Smart Splice Template.

Automatic Bi-Directional Splice Loss Summary Wizard |

General | Exception TemDhtElAdvancedl

— Build Smart Splice Template
Lass Threshald(dg) : (209

tir Frequency : |2

el Adjust for Helix Factor

— Apply Smart Splice Template

% Template Events, Snap to Trace End;

" Refer to Advanced Page.

Restore Defaults

Run Cancel | Help

Figure 11-3: Template 1ab — Report Wizard

The Restore Defaults button sets all controls to a default setting.

11.1.3.1 Build Smart Splice Template — Template Tab

Loss Threshold(dB)

Only selected trace events with an absolute loss greater than or equal to this
value will be processed. A value greater than the Analysis Loss Threshold is
recommended as a larger loss reduces the probability that the event
corresponds to noise.
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Min Frequency

The minimum height (frequency) required for a cable event to be included
in the Smart Template Trace. Only events that occur with a frequency
greater than or equal to the Min Frequency will qualify as an event in the
Smart Splice Template.

If the number of cable events that qualify is greater than N (Number of
Splices set in the General tab), NetWorks/OTDR will use the N cable
events with the largest frequencies greater than or equal to the Min
Frequency setting to create splice events and the rest will be discarded.

Adjust for Helix Factor

Select to automatically adjust event positions on each selected trace to
compensate for the helix factor (See “Distance Helix Factor Adjustment
Group Box” on page 106.). When selected, event positions on each
selected trace are automatically adjusted relative to where they would occur
using the end of fiber distance from the template trace. In other words, as
each trace is processed, it is expanded or contracted in proportion to the
template trace.

11.1.3.2 Apply Smart Splice Template — Template Tab

The Apply Smart Splice Template group allows the selection of either the
usage of “Template Events, Snap to Trace End” or the more advanced
parameters on the Advanced tab.

11.1.4 Advanced Tab

The Advanced tab contains the more advanced (and less commonly used)
Build and Apply Smart Splice Template parameters, along with a Restore
Defaults Button.
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Automatic Bi-Directional Splice Loss Summary Wizard |

General | Exception | Template  Advanced

— Build Smart Splice Template
I Event Frequency inta 'wavefaorm

I Print Build Smart Splice Template Fepart

—&pply Smart Splice Template

— Ewvent Determination———————————————————— Distance Helix Factor Adjustment
 MNaome
* Template
' Snap to Template End
" Merge ¥ Shap to Trace End
™ Trace Pricrity

Percent Distance |2 %

Absolute Distance |1 oo km

Restore Defaults |

Fiun Cancel | Help

Figure 11-4: Advanced Tab — Report Wizard

11.1.4.1 Build Smart Splice Template — Advanced Tab

Event Frequency into Waveform

Select to replace the primary trace waveform with an event frequency
waveform (see Figure 7-3) which indicates the selected traces event
distribution and frequency. (Refer to “Event Frequency Waveform” on
page 88 for more information.)

NoTE

The event frequency waveform does not look like a fiber trace.

Print Build Smart Splice Template Report

Select to print a report on the default printer which tabulates information
on each cable event. (see “Report Description” on page 91 for more
information).
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11.1.4.2 Apply Smart Splice Template — Advanced Tab
The Apply Smart Splice Template group contains 2 group boxes: Event
Determination and Distance Helix Factor Adjustment.

Event Determination Group Box

The Event Determination group box controls how the Splice Template
Trace events will be applied to the selected target traces in the same
direction.

Template Option Button
The Template option button copies the template trace events to the target
trace, discarding the original target trace events.

Merge Option Button

The Merge option button merges the splice template and target trace
events. This process merges correlated target trace events with the splice
template events, inserts non-correlated splice template events, and leaves
non-correlated target trace events unchanged.

Trace Priority Check Box

The Trace Priority check box gives the target trace event location priority
over correlated events from the splice template when Merge is selected. If
selected, only non-correlated splice template events are inserted into the
target trace, all other events are left unchanged.

If cleared, non-correlated splice template events are inserted into the target
trace, correlated splice template events replace the correlating target trace
events, and all other target trace events are left unchanged.

NoOTE

Correlation of events is determined by the correlation window which is
based on the Percent Distance and Absolute Distance settings. If more than
one target trace Event falls within the correlation window of a splice
template event, the closest event is considered correlated.
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For each template non-end event that is propagated to the target trace, the
target trace event's loss value is computed using the adjusted template event
distance and LSA cursors.

“Table 11-1 Resultant Target Trace Events” shows examples of resultant
target trace events for the three merge/priority states: Template On/Merge

Off, Merge On/Trace Priority Off, Merge On/Trace Priority On.

Table 11-1 Resultant Target Trace Events

Template Target
Trace Trace
Event Event I< result >|
Location Location
Template=0On Merge=0n Merge=0n
Trace Priority = Off Trace Priority = On
10.0 NONE 10.0 10.0 10.0
20.0 20.1 20.0 20.0 20.1
NONE 30.1 NONE 30.1 30.1
40.0 40.1 40.0 40.0 40.1 <---——- end event

Percent Distance and Absolute Distance

The Percent Distance and Absolute Distance define the size of the
correlation window which determines how close together events must be to
correlate.

The size of the window is defined to be:

MINIMUM (Percent * Splice Template Event Distance, Absolute Distance).

Distance Helix Factor Adjustment Group Box

Events in the splice template trace and the target trace may not align
perfectly due to the differences in length of the fibers within a single cable.
Distance Helix Factor Adjust options compensate for the difference in
length and also obtain improved splice location and loss estimation.

* Select one of the three options:
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None
The splice template and target trace event locations will be used as is,
without Distance Helix Factor Adjustment.

Snap to Template End

All template event locations will be converted to proportional (relative
to target end) target event locations prior to correlation. For example,
if a template event is located at a distance which is 43.21% from the
template end event location, then the location will be temporarily
converted to a distance 43.21% from the target trace end event. After
correlation, all events will be converted to proportional template end
locations and stored in the target trace.

Snap to Trace End

All template event locations will be converted to proportional (relative
to target end) target event locations prior to correlation and left as is
after correlation.

The “Snap to” options should only be used if all traces have correct
fiber end events.

11.2 Processing

After setting all required parameters, press the Run Button to sequentially

run the selected required processing.

11.2.1 Exception Report
The wizard’s Exception Report feature will use as a reference trace the

Primary Trace or if there is no Primary Trace, the first selected trace. The
report is displayed in Print Preview mode, from which it may be printed.

If there are exceptions then the user is given the option of preceding with

or cancelling all other required processing.

11.2.2 Build Smart Splice Template

The wizard’s Build Smart Splice Template feature is similar to the manual

Build Smart Splice Template with the following additions:
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* Error checks are performed on the selected traces to ensure filenames
are valid and the required (and only the required) directions are
present.

* 1 or2 (for Bi-Directional) Smart Splice Template (SST) trace names are
constructed from the selected traces by replacing the fiber number with

the characters “SST”.
e Ifan SST trace is not in the Trace List then:

e an SST trace file is created as a copy of the first selected trace in the
required direction.

e the SST trace filename is inserted into the Trace List.
e Upon completion of the build, the SST traces are saved.

e If2 SST traces are built then any splice event from 1 SST trace not in
the other SST trace is automatically inserted into the other. This
improves the chances of finding all splices and is only available in this
feature.

While the build executes, warning messages (such as different IORs) may
appear which indicate a potential problem. Each warning type will appear
only 1 time over all processed traces.

11.2.3 Apply Smart Splice Template

The wizard’s Apply Smart Splice Template feature is identical to the manual
Apply Splice Template and performed in the 1 or 2 required directions.
The appropriate SST Traces, which must be present in the Trace List, are
used. All updated traces are saved.

While the apply executes, warning messages (such as different IORs) may
appear which indicate a potential problem. Each warning type will appear
only 1 time over all processed traces.

11.2.4 Splice Loss Summary Report
The wizard’s Bi or 1-Directional Splice Loss Summary Report is identical
to the manually generated report (see Appendix C-4 and C-5) and shown
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in Print Preview mode, from which it may be printed. The reference trace
is the Smart Splice Template Trace for the first direction found.

While the report generation executes, warning messages (such as different
IORs) may appear which indicate a potential problem. Each warning type
will appear only 1 time over all processed traces.

11.2.5 Process Completion

Regardless of the required processing, the Trace List is in the same state as
initially, except that in the Build Splice Template process, 1 or 2 SST traces
may be inserted into the Trace List. All displayed trace views are updated.
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136 Anritsu Instruments Company



Example

12.0 Example

NetWorks/OTDR

This chapter steps through an example of Report Generation using the
traces found in the NetWorks/OTDR Sample Traces. The trace files
5ITGNAO.001-006 and 5SNAOITG.001-006 are actual traces of six fibers
on the Cable ITG-NAO. The example includes:

Obtaining a Bi-directional Splice Loss Measurement
Generating a Smart Splice Template Trace
Building and Applying a Splice Template to target traces

Generating Trace Summary, Exception, Bi-Directional Splice Loss,
Bi-Directional Splice Loss Summary, 1-Directional Splice Loss
Summary, and Fiber Acceptance Reports.

Using the Automatic Splice Loss Report wizard.

NoTE

The procedures in these examples assume familiarity with

NetWorks/OTDR program functionality.

Appendix C contains copies of the reports generated by these examples.

Set up for the example:

1.

Copy the files from the NetWorks/OTDR sample traces folder into the
directory X:\\TRACES\ITGNAO.

Open NetWorks/OTDR and create a new trace list.
Insert the 12 ITGNAO trace files from X:\TRACES\ITGNAO into

the new list.

Save the list as X:\TRACES\ITGNAO\ALL.TRL.
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Obtaining Bi-Directional Measurements Example

Approximate splice locations (in km optical distance units) for the cable:

ITG to NAO NAO to ITG
6.8 79.8
14.4 72.1
26.7 59.9
33.0 53.6
45.2 41.3
57.1 29.4
61.5 24.9
63.7 22.8
70.3 16.3
80.4 6.1
86.5 86.5 <---------- ends

12.1 Obtaining Bi-Directional Measurements

Perform the following steps to obtain Bi-Directional Splice Loss and
2-Point Attenuation Loss measurements on a pair of bi-directional traces:

1. Open the cable ITG-NAO Trace List, ALL.TRL, created in the prior

section.

Display traces 5SITGNAO.001 (as primary trace) and SNAOITG.001.
Set the Loss Mode to Splice Loss in the graph header.

Move the A cursor to approximately 26.6 km.

Click the toolbar icons: Align, Flip, and Display from A.

Zoom in.

Move the A cursor to 26.6266 km.

Set the B cursor at 27.9955 km.

R S O N N

Lengthen and offset the primary trace LSA cursors.
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Obtaining Bi-Directional Measurements

The NetWorks/OTDR window should now be very similar to Figure 12-1
and show the Splice Loss measurements at approximately:

SITGNAO.001 -0.124
SNAOITG.001 0.229
Bi-Directional average 0.053

Metworks/OTDR - [Sitgnao.trl] (O] x]
File Trace Cursor Event Yiew Window Help —|=]x]
D(=(a| 2=l plsE=] ¥ gl EaEl| e 5 @ 8 5 Al LUl RRER] @S] L
Traceﬂhl.l.ame A 2B.6266 km ISpIice Loss j & 0124 dB
% TEnSitanan. 001 B 27.99%5 km Reflectance : N/A, ® 022948
+ [Ehsnacitg.001 BB 13723 km HFL twg 0053
[ExSianan.002 B3 Display From & * Align * Fl :
P;;Snaultg.tltlz spiay From an e

P:i-iS\tgnao.DDE
[Eq5nacitg.003

[E45nanitg.004
[=4Sitgnac. 005
[£45nanitg.00s

P;;E\tgnao.tltlﬁ 3
[E45naaitg. 006
Al

24 25 26 T 28 29 Jc T
+ K] _'l_I
Range: 128 km Horizantal Shift: 0.0000 km Index: 1.454000
Resolution: 16.000 m WVertical Shift: 0.00 dB Wiavelength: 1550 nm
A _,I Pulse Width: 10.0 ps/1000.0 m H#Avg Slow 262144 Analysis
Far Help, press F1 I | [28.3079km, 5.55 dB [ A

Figure 12-1: Bi-Directional Splice Loss Measurement Set-up

10. Set the Loss Mode to 2-Point Attenuation Corrected.
11. The measurements should be approximately:
SITGNAO.001 -0.120

5NAOITG.001 0.205
Bi-Directional average 0.042



Generating a Smart Splice Template Trace Example

The Splice Loss and 2-Point Attenuation Corrected measurements are close
in value. A 2-Point Attenuation Corrected measurement should be used in
place of splice loss measurement when the LSA cursors cannot be set up
with enough data points to obtain an accurate measurement, such as when
two splices are extremely close together.

12.2 Generating a Smart Splice Template Trace

Perform the following steps to generate a smart splice template trace from the

sample traces SITGNAO.001 through SITGNAO.006.

1.

AN

140

Open the trace list ALL.TRL just created from the sample traces. See
“Obtaining Bi-Directional Measurements” on page 138.

Select Preferences>Display, clear the Display tab Sort Mask Filename
and Extension fields and click OK. The trace files for each direction
will be grouped together.

Select trace file 5SITGNAQ.001.
Select Trace>Save As and save the trace as SITGNAQO.SST.

Select Trace>Add and add 5ITGNAO.SST to the trace list.

Display SITGNAO.SST as the primary trace and also display traces
5ITGNAO.001 through SITGNAO.006.

Select Trace>Smart Splice Template to display the Smart Splice
Template dialog box.

Set up the dialog box as shown in Figure 12-2.
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Smart Splice Template

MNurnber of Splices ; |50

Cancel

i

Lass Threshald[dB) ; |01

11

bir Freguency: |1

IV Adjust for Helix Factor

W Event Frequency into ' aveform

¥ Print Report

Figure 12-2: Smart Splice Template Dialog Box

NoTE
The minimum frequency is set to 1 as there are only six traces selected.
When there is a large number of traces selected, the value should be larger.

9. Click OK to create the smart template trace, as shown in Figure 12-3.

The printed report is shown in Appendix C.

NetWorks/OTDR :
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NetWorks/OTDR - [Sitgnao.til]

o] 2 & & AlB| LIL[L]

=N
EEE—

Figure 12-3: Smart Splice Template Trace

12.3 Building A Splice Template Trace
To build a Splice Template Trace, STITGNAO.TRC, for the ITG to NAO

traces. with an event at each splice, perform the following procedure:
1. Open the ITGNAO trace list, ALL.TRL.
2. Select Trace>Preferences>Display.

3. Clear the Sort Mask and click OK. The trace list now shows all the ITG
to NAO traces, fibers 1 through 6, followed by the NAO to ITG traces,
fibers 1 through 6.

4. Select and plot the first six traces.

142 ; Anritsu Instruments Company



Example

10.

NetWorks/OTDR

Building A Splice Template Trace

Select View>Stack Traces. Note that each trace has its own unique set
of events and no single trace has events for all splices. Drag the A cursor
from left to right to determine the detection of each splice over the
traces and the absence of any extraneous non-splice events.

Set the Display Mode to Anywhere, then zoom in on the primary
trace end. Observe that all fiber ends are correctly detected.

Hide the currently displayed traces and repeat the previous steps to plot
the next six traces (from the other direction). Again, note thatall splices
are not detected in any one trace, the absence of non-splice events, and
good fiber end detection.

Determine which traces for each direction have the most events, as the
splice template traces will be created from the traces having the most
events to minimize event insertion for splices not detected.

a. Select the six ITG to NAO traces.
b. Select Trace>Batch Process.

c. Shut off all options in the Batch Process dialog box, except for
Show min/max event end distance, etc., then click OK.

A pop-up dialog box will be displayed showing trace 5SITGNAO.004

has the most events, nine.

d. Repeat Steps a-c for the six NAO to ITG traces and the display will
show trace 5SNAOITG.004 has the most events, ten.

Create the splice template files STITGNAO.TRC and
STNAOITG.TRC as copies of the traces 5SITGNAO.004 and
SNAOITG.004, respectively. Add these two files to the trace list.

Hide all currently displayed traces and display STITGNAO.TRC.
Internally, a splice template trace is different from a non-template trace
as each event has its own set of LSA cursors. At this point

STTGNAO.TRC is not internally a template trace, its just a copy of
5ITGNAO.004.
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11.

12.

13.

14.

144

Select Trace>Build Splice Template to make STITGNAO.TRC a
splice template trace. In the graph footer, the primary trace is now
identified as a remplate trace.

Update the events in STITGNAO.TRC so there is one event at each
splice. First, the current events which are at splice points must be edited
to the splice locations.

a. Set the loss mode to Splice Loss and do not lock the A & B cursors.

b. Place the cursor over the first event symbol and double click. The
Event window is displayed showing the first event.

c. Set the Display Mode to Display from A.

d. Press >> then << in the Event window. This action forces the A
cursor to the first event location and displays the event's LSA
cursors.

e. Zoom in on the event using the horizontal and vertical trackbars.

f. Click Edit in the Event window and change the Start Distance
from 6.9296 to 6.8 km in the Edit window.

g. Click OK.

Perform the following steps for the each splice event at locations 26.7,

33.0, 45.2, 57.1, 61.5, 63.7, and 70.3:
a. Click >> in the Event window, and then Edit.

b. Change the Start Distance to the appropriate splice location value
in the Edit window and click OK.

Insert 2 events into the template trace for the missing splice events at

14.4 and 80.4 km as follows:
a. Move the A cursor to approximately 14.4 km.
b. Click Insert in the Event window.

c. In the Edit Event window, change the Start Distance to 14.4 and
click OK.
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d. Repeat Steps 14 a-c to insert an event at 80.4 km.

The end event location is unchanged because in the Apply Splice Template
dialog box the “merge with trace priority” and “snap to trace end” options
will be selected (because the traces have low noise and the fibers' splices and
ends are correctly detected).

15. Inspect each event's LSA cursors. In the Event window, repeatedly click
>> until the first event is shown. Inspect the LSA cursors for this event,
which should be positioned as follows:

* The left LSA cursor is offset to the left of the start of the event.
* The right LSA cursor is offset to the right of the end of the event.

* If the trace data has a high level of noise, you should lengthen the
LSA cursors to obtain a better loss estimate (on application to the
target traces).

* Ensure that the LSA cursors do not overlap and are not close to
adjacent events.

16. Repeat Step 15 for each event.

NoTE

This process has modified only a memory copy of the trace; it is very
important to perform the next two steps to save the modified trace into the

trace file, STITGNAO.TRC.

17. Select STITGNAO.TRC in the trace list.
18. Select Trace>Save.

The setup of STITGNAO.TRC is complete and the trace should be
hidden. The setup of STNAOITG.TRC is analogous, so the details will be

omitted.
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12.4 Applying a Splice Template Trace

To obtain for each trace an estimate of the loss at each splice, you must
apply the splice template trace to all the traces in the same direction, saving
the results back into each target trace. Since the trace event tables will be
modified, it is better to apply the Splice Templates in a working directory
or backup the traces before starting.

1. Display only STITGNAO.TRC so that it is the primary trace.

2. In the trace list, select traces SITGNAO.001 through 006.

3. Select Trace>Apply Splice Template.

4. Set up the Apply Splice Template dialog box as shown in Figure 12-4.

Apply Splice Template

Flease specify how the zelected traces are to be processed

— Event Determination

r .
Template [~ Save results into Trace
* Memge
¥ Trace Priority Digtance Heliz Factor &djustrment

Percent Distance |4 x ™ None

Abzolute Diztance IU-E' ki £~ Snhap to Template End
{* Snap to Trace End

== For more information refer to Help Topic : &pply Splice Template ==

Figure 12-4: Apply Splice Template Dialog Box

The trace and template events will be merged. Trace Priority is enabled,
therefore if a target trace event correlates with a template event (is within
minimum of 4% x distance of the template event and 0.9km), then the
trace event will stay intact and the template event discarded.
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Applying a Splice Template Trace

Also, the splice template trace events will be adjusted to a location the same
relative distance from the #race end; i.e., if a template event is located
20.15% from the template end event, then prior to correlation its distance
will be adjusted to 20.15% from the target trace end event.

NoOTE

Apply the splice template initially withour updating the target traces to
determine potential problems.

5. Click OK to apply the splice template without saving the traces. The
warning in Figure 12-5 may now appear indicating that the event at

80.4197 on trace SITGNAQO.003 overlaps a template LSA cursor.

i Sitgnao 003

Ewvent at location 804197 km
iz overlapped by a Template event LS54 Curzor.
Thiz warning will nat be repeated.

Figure 12-5: Warning Dialog

6. Look at the template event at 80.4 km LSA cursor, while in Display
from A mode, using the Event window >> button.

7. Display trace 5SITGNAO.003 and double click its event at 80.4197 to
display the event in the Event window.

8. Click Edit and note the event end distance is 82.402 km which
overlaps the remplate right LSA cursor, then click Cancel.

9. Shift the template right LSA cursor a little to the right, then double
click the template event symbol.

10. Click Edit in the Event window.
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11. Click Paste, then OK, in the Edit Event window to update the event's
LSA cursor.
12. Select the splice template trace and save it.

13. Hide 5ITGNAO.003, select the 6 5SITGNAO traces and apply the

splice template again (with no save). There should be no warnings.

14. Apply the splice template with the Save results into Trace”option
selected.

Repeat Steps 1-16 above, applying the STNAOITG.TRC Splice Template
Trace to the six SNAOITG Traces.

12.5 Generating Reports

To begin report generation:

1. Select File>Preferences>Display and enter the following:

Sort Mask File Name 2222222
File Extension 111
2. Click OK.

The trace list now displays the traces in fiber number sequence so each
pair of traces correspond to a bi-directional pair, e.g. 5SITGNAO.001
and 5SNAOITG.001. (Bi-Directional and Fiber Acceptance Report

Generation require this pairing sequence.)

3. Display only the trace STITGNAO.TRC (which is required for the
Bi/1-Directional Splice Loss Summary Reports).

4. Continue with the following procedures to generate each type of
report.

12.5.1 Trace Summary Report
1. Select the 12 traces 5SITGNAO.001 through 5SNAOITG.006.

2. Select File>Print Preview. The Select Print/Preview Type dialog box
will be displayed.
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3. Select Report then click the OK button.

4. Set up the Report Specification dialog box as shown in Figure 12-6.

Report Specification

Cable : IITE-N.-'l'-.EI ak. Cancel
Correlation % I2 Eeport Type
S ITran::e Surnrnary j
HiLoss: BiDir |015
1-Dir |0.25 [ lgnore Patch Cord Connector

— Trace Selectiondldentifization fram Selected Traces

Filename Convention : |_aaabbb. #H#

Process Wavelength(nm) :

Fiberz Per Group I

Feference Loc
Trace Trace Code Lacatian
First : (s TG ITG Location
Second ; [ R0 MNAD Lacation

Figure 12-6: Report Specification Dialog Box

5. Click OK to preview the Trace Summary Report.

6. Click Print in the Preview window to print the report.

12.5.2 Exception Report
1. Display only trace SITGNAO.001 so it is the primary trace.

2. Select the 12 traces SITGNAO.001 through 5SNAOITG.006.



Generating Reports Example
3. Select File>Print Preview. The Select Print/Preview Type dialog box
will be displayed.
4. Select Report and click OK.

5. Using the same Report Specification dialog box parameters previously
shown, select the Exception Report. The Exception Report Criteria

dialog box will be displayed.

6. Set up the Exception Report Criteria dialog box as shown in
Figure 12-7.

Exception Report Criteria

—

i
v
i
i
v
i
v
i
¥
|
i
¥
v
i

Figure 12-7: Exception Report Criteria Diﬂlog Box

7. Click OK to Preview the report (See Appendix C-2).
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12.5.3 Bi-Directional Splice Loss Report

1.
2.

5.

Select the 12 traces SITGNAO.001 through 5SNAOITG.006.

Select File>Print Preview. The Select Print/Preview Type dialog box is
displayed.

Select Report then click OK.

Using the Report Specification dialog box parameters shown in

Figure 12-6, select the Bi-Dir Splice Loss Report.
Click OK to preview the report.

Note and ignore the warning message about different ranges.

12.5.4 1-Directional Splice Loss Summary Report

1.
2.

6.

Display only trace STITGNAO.TRC.

Select the 6 ITG to NAO traces, SITGNAO.001 through
SITGNAQO.006.

Select File>Print Preview. The Select Print/Preview Type dialog box is
displayed.

Select Report then click OK.

Using the same Report Specification dialog box parameters shown in
Figure 12-6, select the 1-Dir Splice Loss Summary Report.

Click OK to preview the report.

12.5.5 Fiber Acceptance Report

1.
2.

Select the 12 traces SITGNAO.001 through 5SNAOITG.006.

Select File>Print Preview. The Select Print/Preview Type dialog box is
displayed.

Select Report then click OK.

Using the same Report Specification dialog box parameters shown in
Figure 12-6, select the Fiber Acceptance Report.

Click OK to preview the report.
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Automatic Splice Loss Report Wizard Example Example

This example used just six fibers from a cable, but the effort and time
required for a larger fiber count cable would be about the same.

12.6 Automatic Splice Loss Report Wizard Example

Perform the following steps to generate a Bi-Directional Splice Loss
Summary Report from the original sample traces:

1.

hANE- SR

Open a new Trace List and add the sample traces SITGNAO.001-6
and 5SNAOITG.001-6.

The Trace List may be sorted in any order.

Select all 12 traces.

Click |[] to display the Bi-Directional Splice Loss Summary Wizard.

Set up the Wizard controls as shown in Figure 12-8 through Figure 12-
11.

Automatic Bi-Directional Splice Loss Summary Wizard x|

General |Exception| Templalel Advanced

— Bequired Processing————————  — Frinter P,
¥ Exception Repart Header Lines :
¥ Build Smart Splice Template(s) Header Line 1
V¥ &pply Smart Splice Template(s] Header Line 2
V¥ Splice Loss Summary Report Header Line 2
r~ General P 0.25

Top Margin Offzet : inches

Filename Convention : I_aaabbb.miii 0.25
Left Margin Offzet: |- inches
Cable : IITGNAD

Mumber of Splices :

~ Location Infarmation

Correlation % : Code Location

20

2

Pazz/Fail Loz : Bi-Dir: Inz— lF IW
1-Dir : IDE— lW ILocatlon MNAD

¥ Ignore Patch Cord Connector

I Loc
I—

FRiestore Defaults |

Fun Cancel | Help |

Figure 12-8: Wizard General Tab
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irectional Splice Loss Summary Wizard x|

General Exception |Templata| Advancedl

 Different than Primary—————— -~ Different than Primary by » %
IE “Wavelength ¥ ErdLocation |2 I~ Event Location 2 |1— km
v R
ange q ¥ EndEndLoss u [V Horizontal Shift 4

¥ Fiesalution
V¥ Pulse Width I ORL 10 i
I 10R one
¥ Backscatter Coefficient - Evenl
¥ Analysiz Thresholds I™ # Splices » |20 I~ Loss Outside I-U.S (0.5 dB
¥ ORL Parameters

¥ Maone ¥ Loss not Splice Loss
¥ Trace Format P

¥ Unusual End ¥ Unusual MonEnd
¥ Instrument

I~ User Created ™ Reflective Splice
v Optics Module I UserEdited r Span Loss > 0.4 dB/km
¥ Header Type Nane
¥ Patch Cord Setup
¥ Smaoth ~ Miscelaneou i

ohe
" Awverages < |236 ™ Duplicate Waveform —
0
7 1 v Unusual Trace
[ | IV Unusual T

Restore Defaults |

Run | Cancel | Help |

Figure 12-9: Wizard Exception Tab

Automatic irectional Splice Loss Summary Wizard él

General | Exception TemD|ate|Advanced|

— Build Smart Splice Templal

Loss Threshold|dB] |U-U5
Iin Frequency IQ’

v Adiust for Helix Factor

~ &pply Smart Splice Template
& Template Events, Snap to Trace End

" Refer to Advanced Page.

FRestore Defaults

Run Cancel | Help

Figure 12-10: Wizard Template Tab
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Automatic Bi-Directional Splice Loss Summary Wizard

General | Exception | Template  Advanced

i~ Build Smart Splice Template

I~ Event Frequency into \w'avefom

I Piint Build Smart Splice Template Report

—Apply Smart Splice Templat

Event Determination Digtance Helix Factor Adjustment

N
" Template one
" Snap to Template End
¥ Snap to Trace End

" Merge
[ Tiace Priority

Percent Distance |4 &
Absolute Distance IDﬂ km

Restare Defaults |

Run Cancel | Help

Figure 12-11: Wizard Advanced 1ab

6. Click Run.

7. The Exception Report will appear as shown in Figure 12-12 in Print
Preview mode.
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Headar Line 1 E)(ception Repor‘t Cable: ITGNAD
Header Line 2 Trace List: TrList?
Header Line 3 Prirmary Trace: SITGNAC.O01 0541104
Differert than Primary

H wWenvelength H Backscatter Coefficient H Optics Module

H Range H Analysis Thresholds # Hesder Type

¥ Resolution H ORL Parameters H Patch Cord Setup

X Pulze Width X Trace Forma X Smooth

HIOR ¥ Instrument

Differert than Primary by = X%

H End Location 200 Ewent Location 2.00 1.0000 km
¥ End-End Los= 1000 ¥ Horizortal Shitt 400
X ORL 10,00
Evwents
# Splices =20 Lozs Outzide -0.50-= 0.50 dB
# Naone # Loss not Splice Loss
* Unusual End ¥ Unuzual Mon-End
User Crested Reflective Splice
Uszer Editexd Span Loss = 0.40cdBikm

Mizcelaneous
Averages = 256 Duplicate Vaveform
¥ Unusual Trace

Trace Exception Inforimation
SHAQITG.001 Ranoe 256 km
SNAOITG.002 Range 256 km
SNAOITG.003 Range 256 km
SNAOITG.004 Range 256 km
SNADITG.00S Range 236 km
SHAQITG. 006 Range 256 km

Figure 12-12: Exception Report Example

8. Close the Print Preview window.
9. Select Yes to continue.

10. Since the exceptions are minor, when asked whether to proceed, click
OK. The Smart Splice Template for each direction is built and then
applied.

11. The Bi-Directional Splice Loss Summary Report will appear with a
Warning dialog.

12. Select OK in the Warning dialog. The bi-directional splice loss data is
added to the report as shown in Figure 12-13.
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Header Line 1 Bi-Dir Splice Loss Summary Report Cable: ITGNAD
Header Line 2 Trace List: TrListh
Header Line 3 Correlation % : 2.00 05/11/04
Reference : SITGNAD.SST ITG --» NAD Length : 86.6122 km Wavelengthinm) : 1550
Cahble : ITGHNAD ITG == NAD

Location ITG =--= Location MAD

Splice Mumber /1 TG—=HNAD Loctkm ) f MAO—=ITG Loc(km)
oM o002 003 004 005 OB 007 O08 009 ;M0

Fiber BB6 1450 2674 3303 4526 SFAY B1E1 6384 FO31 8044 End-
Mumber 7975 7211 5955 5359 #1355 X944 2500 2277 1630 616 By hdin Ma  EndidB)
Julny] ons 0.2 0.0s n.og 012 oov 0.0 0.0s ooz om 0.0 oo 0.26 1547

o0z 003 0.1 0.0z 0.04 0.06 00e oos 0.03 0.0s 010 0.06 0.0 041 1788
003 o004 0.0 0. ooz 0.04 0oz oos 014 o011 003 0.0s oo 014 1754
o4 0nE 0.24 o004 03 004 o004 0.0 o1 oov 004 o009 ) 0.24 1812
o3 on4 0os o1z 0.03 0.0g ooz 0.0 0.04 0.04 0.04 0.03 oo 012 1754
0og on2 014 0.0z 004 0.os 003 o 0.04 o1 oo 0.0s om 014 1801

Average o004 014 0.04 ooz 0.06 004 0o 0.07 o007 0.04 0.06 18.04
Min o0z 0.0 0. 003 0.04 0oz oos 0.03 ooz om oo 17.64
& 00 0.2 o1z 013 012 oov 010 014 o011 010 0.26 1547

Figure 12-13: Bi-Directional Splice Loss Summary Report

13. Close the Print Preview window.

NoTE

The 2 Smart Splice Template Traces have been added to the Trace List and
saved to the Sample Traces folder.

The selected trace files have been updated and saved.
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A-1 Special Keypresses

The following special keyboard presses, or shortcut keys, are available:

Regardless of the Keyboard Focus, the following Shortcut Key
applies:
F1 Help Topics

When no Trace List nor Header Template File is opened, the
Shortcut Keys are:

Ctrl+N New File (Trace List or Header Template)
Cul+O Open File

When the Trace List Pane has Keyboard Focus, the Shortcut Keys
are:

Insert Add traces to the Trace List
Delete Remove selected traces from the Trace List
Enter Show the Trace Property Sheet Window(s) for the

selected trace(s)

When the Trace List Pane or Graph Pane has Keyboard Focus, the
Shortcut keys are:

Ale+0 Toggle the display of the Event Window
Ale+1 Toggle for Align

Ale+2 Toggle for Flip

Cul+A Toggle for shift Cursor A

Crrl+B Toggle for shift Cursor B

Curl+C Calculate ORL (must be in ORL Loss Mode)
Cul+D Display selected traces

Crrl+F Zoom Full

Cul+H Hide selected traces
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Cul+K
Ctrl+L

Cul+M
Ctrl+Shift+M
Curl+N
Curl+O
Crrl+P
Cul+R
Cerl+S
Cul+T
F4
Shift+F4
F6
Shift+F6
F8
Shift+F8
Cul+Z

Toggle for Lock A/B Cursors

Cycle thru Left LSA Cursor (Left End, Line, Right
End) and Right LSA Cursor (Left End, Line, Right
End) allowing <— — keypress shifts

Next Loss Mode

Previous Loss Mode

New File (Trace List or Header template)
Open File

Print Trace Printouts and Reports

Make selected Trace Primary

Save Trace List

Toggle shift Primary Trace

Next Batch Display

Previous Batch Display

Next Window Pane

Previous Window Pane

View next event in the Event Window
View previous event in the Event Window

Equivalent to clicking the Window (Zoom) Icon

When the Graph Pane has Keyboard Focus:

Alt+—
Alt+«
AlesT
Aled

Horizontal Expand (Zoom-In ,Magnify ) 2X
Horizontal Contract (Zoom-Out, DeMagnify) 2X
Vertical Expand (Zoom-In ,Magnify ) 2X

Vertical Contract (Zoom-Out, DeMagnify) 2X
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«— Large Left move for Scroll, Shift A/B, Trace Shift,

LSA Shift

- Large Right move for Scroll, Shift A/B, Trace Shift,
LSA Shift

T Large Up move for Scroll, Trace Shift, LSA Shift

N Large Down move for Scroll, Trace Shift, LSA
Shift

Ctrl+<« Small Left move for Scroll, Shift A/B, Trace Shift,
LSA Shift

Ctrl+— Small Right move for Scroll, Shift A/B, Trace Shift,
LSA Shift

Curl+T Small Up move for Scroll, Trace Shift, LSA Shift.

Crrl+d Small Down move for Scroll, Trace Shift, LSA
Shift.

When the Trace Window Analysis Tab Event Table has Keyboard
Focus, the Shortcut keys are :

Delete Delete currently selected event
Insert Insert event

When the Header Template Window has Keyboard Focus, the
Shortcut Keys are :

Cul+A Edit: Select All

Cul+C Edit: Copy

Cul+F Edit: Find

Cul+H Edit: Replace

Ctrl+N New File (Trace List or Header Template)
Cul+O Open File

Cul+P Print
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Curl+S Save File

Crtrl+V Edit: Paste
Alt+Bckspace Edit: Undo
F3 Edit: Find Next

Ctrl+Insert  Edit: Copy
Shift+Insert  Edit: Paste

Curl+X Edit: Cut

Ctrl+Z Edit: Undo
When the Power Meter Window has Keyboard Focus, the Shortcut
Keys are :

Cul+O Open File

Ctrl+P Print

Curl+S Save File
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A-2 Mouse Cursors

When the mouse cursor is in the graph, it conveys information about the
usage or mode of the cursor. The mouse cursor formats are as follows:

+ Default.

Zoom to Event activated, cursor over event. Can now define
selection rectangle, event selection, left-click to zoom-in,

L]

n right-click to zoom-out.

Zoom to Event activated, but mouse cursor not over an event.
Drag A or B cursor.

Click to define new A cursor location.

Click to define new B cursor location.

Drag LSA cursor tic mark.

Drag LSA cursor line.

NetWorks/OTDR



Click to shift left LSA cursor line, defines the left tic mark
location.

Click to define new left tic mark location for left LSA cursor.

Click to define new right tic mark location for the left LSA
Cursor.

Click to shift right LSA cursor line, defines the left tic mark
location.

Click to define new left tic mark location for right LSA cursor.

Click to define new right tic mark location for right LSA
cursor.
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Appendix B: Trace Printout Examples

NetWorks/OTDR

This Appendix illustrates examples, using the sample trace, of the Trace
Printouts available from NetWorks/OTDR for the Current View (or
View), Batch, Frame, and Bi-Directional options.

Information about the Trace Printout Page Layout and Print functions can
be found in Chapter 4.0 “Printing Options”.
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APPENDIX B-1 The following printout shows the Trace Plot, Trace Information, Header
CURRENT VIEW Information, and Event Table Information for two Traces, with the Trace
EXAMPLE Plot Expanded to the Right Edge for the View Print option:

Netiarks /OTOR - Verslon 3.0a

Dak QLKL Te: 1034 AR
Shwacnol /St a0 602 128 km/16 200 m
B A
o
10— - - -
0 - - -
30— . . - -
- . . - -
T T T T T T T T T T
km 10 20
A 2.5427 m Index: 1. 464000 [L] 10.0ps 7 1000 0m
E: 62,9747 Jm dESim Los s: 0.l d6 Bwg: Flow {GEldd
& -+ B G0.7310 Beflectance: W& TO-245S1550 nmf 34
L ommmmmmmmmmmmmmmmmmm s Page 1 ----m-mmmmmmmmmomee
[Cable I.D. 1 [Cable I.D. 1
[Fiber No.: Fiber Type: 1 [Fibez Ho.: Fiber Type: 1
[Sheath Length: 1 [Sheath Langth: 1
[Test Bite: 1 [Test Five: 1
[Far Site 1 [Far Fite: 1
[Date: - - {mon- dd-gryr | 1 [Date - - {mm-dd -3) 1
[Operator 1 [Operateor: 1
[Hotes: 1 [Fotes: 1
[ 1 [ 1
[ 1 [ 1
Primary Trace: Sitgnac.00l Overlay Trace: Sitgnac.00Z
Date: 05/08/9F Bange: 128 km Date: 04725/ 95 Range: 128 km
Time: 1l:06 &AM Resolution: 16.000 m Time: 07:25 aM Resolution: 16.000 m
Product Type: TD-2000 Pul=e Width: 10000 n= Froduct Type: TD-2000 Ful ¢ Width: 10000 ns=
Opt. Module: TD-285 Index: 1.464000 Opt . Module: TD-285 Index: 1.464000
Fiber Type: Binglemede  WaweLength: 1550 1an Fiber Type: Binglemcds WawveLength: 1550 nm
FAS Threshelds: Horz. Bhife: 0.0000 km TAS Thresholds: Hors. Bhife: 0.0000 km
Los=s: 0.05 4B Wert. Bhifs: a.00 4B Loss: 0.05 dB  Wert. Bhife: 0.00 4F
Beflectance: -60.00 dF No. &verages: E6ELl4d Beflectance: -60.00 df No. &verages: E6E1%%
Fiber Break: .00 4B Fiber Break: .00 dB
Back=scatter: ~-§2.00 Trace Type: TH(TS) Backscatter: -G2.00 Trace Type: TH(TS)
Trace Flags: Bnalysis Trace Flags: &nalysis
ORL: W/ A ORL: W/ &
Aralysi= Results -- 5itgnac. 001 Analysis Besults -- Sitgnas. 002
Feature Lecation Event-Event Loss Refl Feature Location Ewent -Event Lo=s Refl
# Type (k) [dB ) [ 4B/ Km) (dE] (dE) $/Type (k) [4E] [ 4B/ Em ) [€:1:5) (dE]
1/ 6.5641 1.2l 0.206 -0z g 14.4352 2.89 0.200 0.z7
20 14 4982 1.55 0.2032 0.z 2K Z6.7E65% e.5%¢ 0.z07 -0.11
2/ 26 _M0EE E.3 0.1399 -0.1z 2 ) FT.0E62 l.z25 0.199 0.11
40 220263 1.29 0.2032 0.40 &K a5 . 2638 2.49 0.20% n.z4
5/ 571080 4.96 0.206 -0.10 R 57.1899 2.25 0.1397 -0.21
124 6l.6121 0.91 0.203 0.zz EfH T0.21z0 2.67 0.20% 0.z3
TR 62.7E64 0.4¢ 0L -0.06 WH &0.4652 £.0% 0.go0 -0.1%
&/E &6 _BlEE 4.71 0.206 >3 .00 -Zz. 89 &/E §6.5958 l.z3 0.201l .00 -19.24
Owerall (End-to-End) Less: 1&.15 dF Owerall (End-to-End) Less: 17.90 4B
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APPENDIX B-2 The following printout shows the Trace Plot, Trace Information, Header

BATCH PRINT Information, and Events Table, in Dual Plot mode, for two selected traces,

EXAMPLE one per plot:

iitgnao. 00
oA

128 kmi16.000m

)
150 200

Networks/OTDR - Wersion 3.1a
Date: 0411 4i04 Time: 10048 AM

Gitona0.002 128 kil 6.000 m
8 A

m km a0 150 00
5 2817 b Indew: 1.#6 3000 [L] 10.6ms / 1o0b.0m A patiThm ‘ Index: 1464000 [L1 1b.0ps f 1000 0m
B saleieddm dE/Tm Lake: 0.110 & Fva Sl Zriles Ei 5208087 Sl Leie: 0000 &5 Bug: Sl triles
B> Bl 409300 m £ S hiE Thist/i85e zesan A B 50T m T 023615 50 sonsatt
- - Page - - - Page 1 - -
lCakle I.D. 1 [Cable I.D. 1
‘Fiber HNo.: Fiber Type: 1 [Fiber No Fiber Type: 1
heath Length 1 [8heath Length: 1
i 1 [Test Site: ]
1 [Far Bite: 1
- - (- dd - yy) ] [Date: - - (- dd - yy) ]
] [Operator: ]
1 [Motes: 1
] [ ]
1 [ 1
drimary Trace: Sitgnao.001 Primary Trace: Sitgnaoc.002

Dat 05/08/35 Range: 128 kn Date: 04/25/95

Time: 11:06 aM Resolution: 16.000 m Time: 07:25 AM
Product Type: TD-3000 Fulse Width: 10000 ns Product Type: TD-3000
Opt. Modul TD-385 Index: 1.464000 Opt. Module: TD-385
Fiber Typ Singlemode WaveLength: 1550 rm Fiber Type: Singlemode

"AS Thresholds Horz. Shift: 0.0000 km F&3 Thresholds:

Los 0.05 dB  vert. shift: 0.00 4B Loss: 0.05 dB .
Reflectanc -£0.00 dB No. Averages: 262144 Reflectance: -60.00 dE Mo. Averages: 262144
Fiber Brea 3.00 dB Fiber Break: 3.00 dB
Backseatter: -83.00 Trace Type: T5(T5) Backseatter: -83.00 Trace Type: T5(T5)
Trace Flag Analysis Trace Flags: Analysis

ORL: HN/& ORL: M/&

snalysis Results -- Sitgnao.001 Analysis Results —- Sitgnao.00Z

"eature Location  Event-Event Loss Refl Feature Location  Event-Event Loss Refl
HType (k) (dE) (dB/Fm) (dE) (dB) #/Type (k) (dB) (dB/Fm) (dBE) (dE)
1w 6.8641 1.41 0.206 -0.12 /0 14.45982 2.85 0.z00 0.27

z/u 14.4982  1.55 0.203 0.24 2/n 26.7684  2.54 0.207 -0.11

3/ 26.7028  Z.43 0.199 -0.13 3/H 33.0263  1.25 0.199 0.11

/N 33.0263 1.29 0.203 0.40 /0 45.2638  2.49 0.203 0.24

5/M 57.1080 4.%6 0.206 -0.10 S5/H 57.1893 2.35 0.1%7 -0.21

6/ 61.6131 0.591 0.203 0.22 6/ 1 70.3120 2.&7 0.203 0.23

N 63.7264 0.44 0.210 -0.0& TN 580.468% 2.03 0.200 -0.14

8/E 86.6122 4.71 0.206 =3.00 -22.89 8/E 86,5958 1.23 0.z201 >3.00 -19.34
overall (End-to-End) Loss: 18.15 dB Overall (End-to-End) Loss: 17.50 dB

NetWorks/OTDR
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APPENDIX B-3 The following printout shows Trace Information, with a 2-Column x 2-
FRAME PRINT Row format in Portrait mode, for 8 selected traces, 2 per plot, current view

EXAMPLE with Flip ON:

NefWorks OTDR - Version 3 1a

Date: 0414704 T 1048 AW
Signao.001 f Skgnan 002 120 kn1 6000 m Sitgnac 003/ Signao.004 120 k16000
dB A dE A B
) R |
W AR P
_ S _ ™ /X |
W, A s |
n— .- - - W 10— D GRS
i . _ U
/ e |
| r . 4 L .7 |
g AN
P < N
pir ' ] o
=1l - MW=n| - - - - - - < . | .
30 30 . : \ .
au LN L R B T T T
km an 100 150
T B 34T e | Indes; 1 AEwRE [L] 18 b (bbb |
B oyt g Priit
s e A B 3T h Tl

& tgrraan (015 £ St gan D06
dB A

0

14 kmAB D0 m

EMADITE O FAMADITG 002
d& A

288 ke 16000 m

L
<,

20-01

AT

A D0 e
Eoanam e
P TR

I
100

1Ll 19 0us ¢ L0OY e
g e BEM
T Ty )

= f—0

A 107 Inea: 1AM
B RLEMT Siles Lors: 9.00F &8
5 AT Badlestams WA

[T T

B TELM

TECHAE1558 s
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APPENDIX B-4 The following print out shows Trace Plot, Bi-Directional Event Table, and
BI-DIRECTIONAL  Trace Information for 2 selected sample traces with Use Current View OFE,
PRINT EXAMPLE  and the Bi-Directional Print Specification parameter settings shown in

Figure 4-7.

Hetovorl TOR
[FECRINIT

Shhac Do/ 5HACITEO01 128 km/ 16 000 m
b 1]
o.
10| ..
o ..
30| -
] -
T
b = i @ a0 109 20 10
a: 3E427 Jm Index: 1. 464000 [L] 10.0p: f 1000, 0
E:  £2.9747 Jm il Loss: 0.Eli 4B Evg: Slow  EEEIl44
A -x B 60,7210 Jm Reilectance: WA TD-2 655 1550 row/ 38
Fiber Number : 001 Wavelengthinm] : 1550
& = Sicgnas. 001 IT G- 3Ha0 ITG Leocation-3HA0 Lecavion
E = SNA0ITG. 001 ¥a0->IT6 Wa0 Location->ITG Location
Event  Type Location (km) Span Span Loss (dB/Em) Splice Los==(dE) Reflectance (dE)
# A E & E (hm) & E awg a B B B E
/E 0.0000  &6. 5956 -19.01
1 WH .62l  79.8463 E.8068 0.206 0.196 0.201 -0.12 n.z2 0,05
z  WH 14.4982  72.179% 7.6504  0.202 0.207  0.205 0.z4 0.2z 0.28
:  WH 67026  59.991% 1,195 0.189 0.195 0.195 -0.1% 0.z1 0,04
4 WH 20262 53 E250 E.2399 0.202 0,20 0.20% 040 -0.z0 0,10
/N 45.1491  41.4467 12.1585 0.206 0.Zll  0.204 025
5 NN 57.1080  29.4878  11.9589 0.206 0.Z0Z  0.204 -0.10 0.3 0,07
& NN ELl.E121  24.9236 4.5297  0.20% 0.204 0.204 n.zz -0.10 0,06
7 WH E2.T264  Z2.BEET 2.1051  0.zl0  0.195 0.20%  -0.06 0,16 0,05
5 Ef s6.6122 0.0000 22 861 0,206 0,205 0207 -22.89
Min z 1051 0.199 0.196 0.19%  -0.1%  -0.20 0.04
Max  zz.®6lz 0.210  0.2l1  0.Z09 0_a0 0.2z 0.28
e 0.z05  0.E02  0.204 0.0 0,14 0,09
End to End Loss 15,15 1&.7%  16.27
Primary Trace: Sitgnas.00L Overlay Trace: SHAOITG.00L
Dat 05/ 0E 95 Range: 128 km Date: 03F19/95 Range E56 km
Time: 11:06 aM Beseluwion: 16.000 m Time: 10:28 aM Bezolusion 16,000 m
Froduct Type: TD-2000 Ful=e Width: 10000 n= Froduct Type: TD-2000 Ful se Width 10000 ns
Opt. Module: TD-235 Index: 1.462000 Opt. Module: TD-285 Index: 1.464000
Fiber Type: Binglemode  TWaveLength: 1550 nm Tiber Type: Singlemode  TWaveLength 1550 nm
F&5 Thresholds Hors. Shifs: 00000 km T&F Thresholds: Hors. Shifn 00000 km
Los 0.0f 4B Vere. Shife: 0.00 4B Loss: 005 4B Weze. Bhife 000 4B
Eeflectance: -60.00 4E No. Averages: zE2144 Beflectance: =-60.00 4B Ho. dverages z6z144
Fiber Break .00 4E Fiber Break: 200 4B
Backscatter: -§3.00 Trace Type: TS(TE) Backscatter: =-&§2.00 Trace Type: T5(T5)
Trace Flags: &nalysis Trace Flags: &nalysis
ORL: W/ ORL: W/2
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Appendix C: Report Examples

NetWorks/OTDR

C-1
C2
C3
C-4
C-5
C-6
C7
C-8

Trace Summary Report

Exception Report

Bi-Directional Splice Loss Report
Bi-Directional Splice Loss Summary Report
1-Directional Splice Loss Summary Report
Fiber Acceptance Report

Power Meter Report

Smart Splice Template Report
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Trace Summary Report

Appendix C-1
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Appendix C-2: Exception Report

Sample Traces

Exception Report

Primary Trace: 5itgnao.001

Cable:
Trace List : all.TRL
18-Mar-03

Different than Primary
X Wavelength
X Range
X Resolution
X Pulse Width
X IOR

Different than Primary by > X%
End Location 2.00
X End-to-End Loss 10.00
ORL 10.00

Events
# Splices >0
None
X Unusual End
User Created
User Edited

Miscellaneous
Averages <2048
X Unusual Traces

X Backscatter Coefficient
X Analysis Thresholds

X ORL Parameters

X Trace Format

X Instrument

Event Location 2.00 1.0000 km
Horizontal Shift 4.00

X Loss Outside -0.25 -> 0.25 dB
X Loss not Splice Loss
X Unusual Non-End
X Reflective Splice
Span Loss > 0.40 dB/Im

X Duplicate Waveform

X Optics Module

X Header Type

X Patch Cord Setup
X Smooth

Trace Exception Information
5itgnao.001 Events : Loss Outside 33.0263(0.40)
5naoitg.001 Range 256 km
5naoitg.001 Events : Loss Outside 41.4467(0.25)
5naoitg.001 Events : Loss Outside 72.1795(0.32)
5itgnao.002 Events : Loss Outside 14.4982(0.27)
5naoitg.002 Events : Loss Outside 70.3120(0.29)
5itgnao.002 Range 256 km
5naoitg.002 Events : Loss Outside 6.2907(0.36)
5naoitg.002 Events : Loss Outside 29.4550(0.35)
5naoitg.003 Events : Loss Outside 63.8411(0.27)
5itgnao.003 Range 256 km
5naoitg.004 Events : Loss Outside 6.9296(0.34)
5itgnao.004 Events : Loss Outside 26.7356(0.29)
5naoitg.004 Events : Loss Outside 63.8411(0.37)
5itgnao.004 Range 256 km
5naoitg.004 Events : Loss Outside 16.3821(0.35)
5itgnao.004 Events : Loss Outside 25.0482(0.28)
5naoitg.004 Events : Loss Outside 53.6186(0.33)
5itgnao.004 Events : Loss Outside 72.1959(0.49)
5naoitg.005 Range 256 km
5itgnao.006 Events : Loss Outside 45.2965(0.26)
5naoitg.006 Range 256 km

Page 1-THE END
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Appendix C-3
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Appendix C-7: Power Meter Report

Power Meter Report
E:\pmtfiles\P6\itgnao.pmt 01/23/04

Location A

Location B

Name : Syracuse Site NAO Utica Site ITG

Street :

City:

State :
Building/Floor :
Room :

Contact :

Phone Number :
Rack :

Panel :

Tray :

Fiber Type :
Number of Fibers :
Connection/Polish :

Notes : Sample Traces

Date/Time : 03/14/99 02:47:00 PM Format : P6 - CMA5000
1310 1550
A->B A->B Ref

Thres  -12.50 -12.50

1 -12.61 -02.11 -12.79 -02.24

2 -1234 -02.11 -12.27 -02.24

3 -11.97 -02.11 -12.03 -02.24

4 -12.08 -02.11 -12.13 -02.24

5 -15.31 -02.11 -15.40 -02.24

6 -12.25 -02.11 -12.30 -02.24
Min  -15.31 -15.40
Max  -11.97 -12.03
Avg -12.76 -12.82

NetWorks/OTDR

Page 1 - THE END
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Appendix C-8: Smart Splice Template Report

Smart Splice Template Report NetWorks/OTDR - Version 3.1a
Date: 25-Mar-03  Time: 07:50:44 AM

Smart Splice Template Trace : XAITGNAO\5itgnao.sst

Number of Splices : 50
Loss Threshold(dB) :  0.100
Min Frequency : 1

X Adjust for Helix Factor
X Event Frequency into Waveform

Cable Event
Event Loss Event Location Width Location Width Loss
Number  Mode Type (km) (km) Frequency Trace (km) (km) (dB)
1 Splice Loss ~ Non-Reflectice 6.8313 1.1631 3 5itgnao.005 6.8313 1.0648 0.10
5itgnao.001 6.8641 1.0648 -0.12
5itgnao.004 6.9296 1.0648 0.34
2 Splice Loss  Non-Reflective 14.4818 1.0812 3 5itgnao.006 14.4818 1.0648 0.14
5itgnao.001 14.4982 1.0648 0.24
5itgnao.002 14.5009 1.0650 0.27
3 Splice Loss ~ Non-Reflective ~ 26.7028 1.1304 4 5itgnao.001 26.7028 1.0648 -0.13
5itgnao.005 26.7356 1.0648 0.23
5itgnao.004 26.6356 1.0648 0.29
5itgnao.002 26.7734 1.0650 -0.11
4 Splice Loss  Non-Reflective 33.0263 1.0976 3 5itgnao.001 33.0263 1.0648 0.40
5itgnao.002 33.0326 1.0650 0.11
5itgnao.003 33.0591 1.0648 0.21
5 Splice Loss Non-Reflective 45.2310 1.1304 5 5itgnao.005 45.2310 1.0648 0.14
5itgnao.003 45.2474 1.0648 0.11
5itgnao.004 45.2638 1.0648 0.15
5itgnao.002 45.2723 1.0650 0.24
5itgnao.006 45.2965 1.0648 0.26
6 Splice Loss  Non-Reflective 57.1080 1.1467 2 5itgnao.001 57.1080 1.0648 -0.10
5itgnao.002 57.2007 1.0650 -0.21
7 Splice Loss  Non-Reflective ~ 61.5967 1.0812 2 5itgnao.006 61.5967 1.0648 0.12
5itgnao.001 61.6131 1.0648 0.22
8 Splice Loss ~ Non-Reflective 63.8411 1.0648 2 5itgnao.003 63.8411 1.0648 0.27
5itgnao.004 63.8411 1.0648 0.37
9 Splice Loss  Non-Reflective 70.2956 1.0812 4 5itgnao.004 70.2956 1.0648 -0.23
5itgnao.005 70.2956 1.0648 -0.16
5itgnao.006 70.3120 1.0648 0.1
5itgnao.002 70.3253 1.0650 0.29
10 Splice Loss ~ Non-Reflective ~ 80.4197 1.9822 3 5itgnao.003 80.4197 1.9822 0.11

5itgnao.006 80.4361 1.0648 0.11
5itgnao.002 80.4841 1.0650 -0.14

10 Shortest and 10 Longest Traces

End
Location Trace

86.5958 5itgnao.002
86.6122 5itgnao.001
86.6122 5itgnao.003
86.6122 5itgnao.004
86.6122 5itgnao.005
86.6122 5itgnao.006
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Appendix D: Report File Formats

D-1  Batch Process PC-3000 Report File
D-2  Batch Process NetWorks/OTDR Report File

NetWorks/OTDR <183



Appendix D-1: Batch Process PC-3000 Report File

The PC-3000 Report File, generated by the Batch Process feature is an
ASCII file that you can import into a spreadsheet. It contains an
identification header on the first line followed by information for each trace
event, one line per event (which may be extremely long) :

Trace Filename

Date Date the trace was taken.
Time Time the trace was taken.
Event Number 1,2,3...
Event Type "N" for Non-reflective.
"R" for Reflective.
"G" for Group.
"E" for End.
Start Distance in Km.
End Distance in Km (= 0 for a non-grouped event).
Attenuation Loss Loss of the fiber section, up to the event, in dB.
Attenuation Loss per Km Loss of the fiber section, up to the event, in
dB/Km.
Splice Loss Loss of the event, in dB.
Reflectance Reflectance of the event, in dB.
Cumulative Loss Total Loss up to the event, in dB.
Flags ">S"  for saturated reflectance.
">t for potentially inaccurate or clamped
reflectance.
" for end of fiber out of distance or
dynamic range.
"2 for 2-Point loss.
Comment

184 Anritsu Instruments Company



NetWorks/OTDR

A 3 line sample from a PC-3000 Report File is shown below (with line
wrap) :

"Trace Name","Date","Time","No","Type","Start","End", " Atten Loss","
A L dB/Km","Splice Loss","Refl","Cum Loss","Flags","Comments"
"5itgnao.001","05/08/95","11:06 AM", 1,"N", 6.8800, 0.0000,1.40,0.20,
-0.12,0.00,1.40,"",""

"5itgnao.001","05/08/95","11:06 AM", 2,"N", 14.4500, 0.0000,1.54,0.20,
0.23,0.00,2.82,"",""



Appendix D-2: Batch Process NetWorks/OTDR Report File
The Batch Process NetWorks/OTDR Report File is an ASCII file that can

be imported to a spreadsheet. It contains the following information for
each trace event, one line per event (which may be extremely long) :

Trace Filename

Date Date the trace was taken.
Time Time the trace was taken.
Event Number 1,2,3...
Event Type "N" for Non-reflective.
"R" for Reflective.
"G" for Group.
"E" for End.
Start Distance in Km.
End Distance in Km (= 0 for a non-grouped event).
Attenuation Loss Loss of the fiber section, up to the event, in dB.
Attenuation Loss per Km Loss of the fiber section, up to the event, in
dB/Km.
Splice Loss Loss of the event, in dB.
Reflectance Reflectance of the event, in dB.
Cumulative Loss Total Loss up to the event, in dB.
Flags ">S"  for saturated reflectance.
"> for potentially inaccurate or clamped
reflectance.
" for end of fiber out of distance or
dynamic range.
"2 for 2-Point loss.
Comment
Latitude
Longitude
Range OTDR range setting, in Km.
Resolution OTDR resolution setting, in meters.
Pulse Width in nanoseconds.
Wavelength in nanometers.
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Index of Refraction
Averages Number of samples averaged.

A 3 line sample from a Batch Process NetWorks/OTDR Report File is shown
below

"5itgnao.001","05/08/95","11:06 AM", 1,"N", 6.8641, 0.0000,1.40,0.20,
- 0.12,0.00,1.40,"","","","",128.0,16.0000,10000,1550,1.464000,262 144
"5itgnao.001","05/08/95","11:06 AM", 2,"N", 14.4982, 0.0000,1.55,0.20,
0.23,0.00,2.83,"","","","",128.0,16.0000,10000,1550,1.464000,262144
"5itgnao.001","05/08/95","11:06 AM", 3,"N", 26.7028, 0.0000,2.43,0.20,
-0.13,0.00,5.49,"","","","",128.0,16.0000,10000, 1550, 1.464000,262144
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Appendix E: Collecting Traces

NetWorks/OTDR

The accuracy of various splice loss reports depends on the selection of
OTDR (e.g. CMA5000/4000/8800) parameters which provide low noise
and good analysis results. It is also important to use the same “optimal”
OTDR settings for all the traces taken on a cable's fibers.

Prior to taking any traces, it is recommended that you do the following:

* Use a consistent CMA 5000/4500 or CMA4000/8800 DOS base 8.3
filename convention such that the filename includes from/to location
codes, wavelength, and fiber number. The fiber number should always
have the same number of decimal characters (use leading 0Os). Fiber
numbering should begin with 1 and increase by 1 for each additional
fiber. For example, SITGNAO.005 indicates a trace taken at 1550
wavelength from ITG to NAO, on fiber number 5.

e Look up and use the correct index of refraction and backscatter
coefficient for the cable.

e Ifknown, record the cable's splice locations.
e Make sure all connectors are clean.

* Ifyou want to report connector losses or detect close in events, then
consider using a start and/or end patch cord.

To begin the trace collection process, do the following:

1. Determine the optimal test parameters for the cable, relative to your
goals. Reduce trace noise as much as possible. Find the range,
resolution, pulse width, and number of averages that work the best for
your requirements. Set up your analysis parameters to provide good
event and end detection.

2. Set up the view, A/B cursor locations, and loss mode to be saved.
Ideally, save traces with the view at display from origin, showing the full
trace, the A cursor just after the launch, the B cursor just before the
fiber end, and the loss mode set to Splice or 2 Point Loss.



3. Ifyou use a start patch cord, be sure to horizontally shift it out. If you
want to view the connector loss, then shift the trace so that the
connector event is close to, but greater than, 0 distance. Otherwise,
shift the connector event to just below 0 distance.

NoOTE

Use the same parameter settings for all traces on fibers of the same type in
a cable, including wavelength, range, resolution, pulse width, index of
refraction, horizontal/vertical shift, view, A/B cursor locations, loss mode,
analysis parameters, backscatter coefficient, filename convention, and

header.

Some trace parameters, such as IOR and horizontal shift, may be modified
using the NetWorks/OTDR batch process function. However, if traces are
shot with an inappropriate wavelength, pulse width, range, resolution, or
patch cord setup, then the only option is to reshoot the traces.
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Appendix F: Data Preparation

NetWorks/OTDR

Data Consistency and the Exception Report

Data used in any batch or automated process (such as Bi-Directional Splice
Loss Summary Report generation) must be consistent. Traces taken at
different settings, using different patch cord lengths, etc. can adversely
affect the process.

Mixing wavelengths and direction causes unpredictable results.

It is very important to perform visual inspection and run an Exception
Report (both detailed in this appendix) before proceeding with the smart
template or any other batch analysis function. This insures that the data
used is complete and consistent.

Visual Inspection

Visual inspection of each and every trace in a trace list is an easy process

with NetWorks/OTDR.
1. Select File>Preferences>Display.
2. Set the batch size to 8, select Keep Primary, and click OK.

3. With no traces displayed, click the Next Batch icon. The first 8 traces
will be displayed and traces 2-8 can be visually compared to the
Primary trace (which is assumed to be a “golden” trace).

4. Click the Next Batch icon again to see the next 7 seven traces and
visually compare them to the Primary.

5. Repeat this process until all traces have been inspected. Remove or
replace any traces that have obvious problems from the trace list by
using the Trace/Remove menu item.
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Networks/OTDR - [all_trl]

2 Gitanan. 001
7 Gitgnao.002
1 Sitgnao.003
'5|lgnao.UEl=1
'5|IgnaU.UEIE
7 Gitgnan. 005
 Ginanitg 001
Ginanitg 002

Bnaoitg. 004
7 Bnacita, 005
1 Bnanita 005

Figure F-1: Visual Inspection of Traces in a Trace List

Visual inspection of trace data is very important - traces shown are
"stacked" to show individual detail. Viewing traces without the “stack”
option is also useful when comparing the launch level of each trace to a
“golden” trace.
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Exception Report

The NetWorks/OTDR Exception Report (see Section 10.3) should be run
on all traces and any traces reported as exceptions can be removed from the
list of selected files.

1.
2.

N kW

Make the first trace in the list the primary trace.

Verify that this trace is representative of the cable and that it was
obtained with the proper OTDR settings as this trace will be used as
the basis of comparison for all other selected traces.

Click the Select All icon to select (highlight) all traces.
Select File>Print (or Print Preview).

Select Report and click OK.

Select Exception Report and click OK.

Select the desired criteria in the Exception Report dialog box
(Figure F-2) and click OK.

NoTE

For some tests, the Exception Report assumes the current primary trace is
a “golden” trace and all other traces are compared to the primary trace.

Other tests, such as span loss are compared to an absolute number and do
not make use of the primary trace.
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Exception Report Critena

—

v
v
v
v
v
v
r
r
r
v
v
r
r
v

Figure F-2: Exception Report dialog box

Any traces reported by the Exception Report as exceptions should be
reviewed and can be removed from the trace list before proceeding with
automated processing.
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Index

Numerics
1-Directional Report button 122

2-Point Attenuation Corrected Loss 53

measurement 20
2-Point Loss 52
2-Point LSA Loss 55

A

A & B Cursors
Lock 43
Moving 43

A and B Cursors 43

A Cursor 12, 189

A/B Cursor locations 189

absolute dBm 69

Advanced tab 129

Align 51
Traces 51

Analysis 56

Analysis parameters 35

Analysis tab 15

Apply Splice Template 104, 109
Dialog Box 104
error conditions 108
merge with trace priority 145
Save results into trace 104
snap to trace end 145
warning messages 104

ASCII format 96

ASCII report files 79
NetWorks 79
PC-3000 79

Attenuation Coefficient 20
2-Point 20

NetWorks/OTDR

Automatic Splice Loss Report Wizard 121

Advanced tab 129
Exception Report 133
Exception tab 125

General tab 122

Report example 152

Restore Defaults button 123
Template tab 128

User Interface 122

B
B Cursor 12, 189
Backscatter Coefficient 34, 189
Batch
Dual Plot 61
Batch Display 18, 49
Batch Print 60
Batch Process 79, 82, 94
ASCII report files 79
Copy Current View 80
Copy Primary Trace Header 80
Executing 79
Show min/max event end distance 81
Batch Size 49
bi-directional correlation 65
Bi-Directional Measurements 138
Bi-Directional Print 65
Bi-Directional Printout table 66
Bi-Directional Report button 122, 152
Bi-Directional traces 103
Build Splice Template 109, 133

C
CMA 5000/4500
accessing NetWorks/OTDR 5
CMA 5000/4500 Filename group box 20
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Collecting Traces 189 Sort Mask 18

correlation % 66, 112, 124 Power Meter 14
Correlation Window 65, 105 dB Decimal Places 24
Absolute Distance 106, 132 Reference Values 24
Percent Distance 106, 132 Time/Date 14
Cursor locations 11 Units 14
Aand B 11 Distance Helix Factor 106, 132
Custom Headers Adjust Options 106
Opening 39 Adjustment Group
Replacing 39 Snap to Template End 106
text editor 37 Adjustment Options
using NetWorks to create 39 None 106
D Snap to Trace End 107
dB relative 69 DOS 96
dB/km LSA Loss 55 E
Deleting an Event 46 End Patch Cord 189
digital filtering 57 End to End Loss Calculation 16
Display from Error Conditions 108
A 41 Event Determination Group Box 105, 131
Anywhere 41 Merge option button 105, 131
B 41 Template option button 105, 131
Origin 41, 189 Event Marker 44
Display Mode 143 Event Marks 45
Display Preferences Displaying 45
Analysis 14 End 45
End to End Loss Calculation 16 Grouped 45
Fiber Break Threshold 16 Hiding 45
Force End to Nth Reflection 16, 17 Non-reflective Gain 45
Loss Threshold 16 Non-reflective Loss 45
ORL Relative To 16 Questionable End 45
Reflectance calculations 16 Reflective Gain 45
Reflectance Threshold 16 Reflective Loss 45
Display 14 Event window 14, 56, 98
Attenuation Coefficient 19 48, 99
Batch Display 18 >> 48,99

High Loss 19
Save Trace Prompt 19
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Events

Deleting 46

Editing 47

Inserting 48

Removing 80
Exception Report 114, 133

Criteria dialog box 114
Exception tab 125

F
Fiber 16
Fiber Analysis Software 15
Fiber Break Threshold 16
fiber end 189
Fibers Per Group 113
file extension mask 18
Filename Convention 112, 123
Filenames
pmt 69
Flip 51
icon 51
Flipped traces 52
Footer 13
Force End to Nth Reflection 16, 17

G
General tab 122
Graph Header 11
Graph pane 8, 10, 42
A and B Cursors 12
Grid 12
X-axis 12
Y-axis 12
Graph View 44
Graph View Region 13
Graph viewing area 43
Graph Window 8

NetWorks/OTDR

H

Header 11
Graph 11
Thumbnail Graph View 11
Trace 36

Helix Factor 95, 129

Hi Loss 66, 112
1-Dir 66, 112
Bi-Dir 66, 112

High Loss 19

High Loss value 45

Horizontal Shift 50

|

Index of Refraction 189
Inserting an Event 48
Installation 3

K
Keep Primary checkbox 49

L
Language 25
Least Squares Analysis 54
Load from Primary 42
Loc Code 113, 125
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